低危 .NET Core 拒绝服务漏洞

CVE编号

CVE-2019-1301

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-09-10
漏洞描述
当.NET Core不正确地处理Web请求时,存在一个拒绝服务漏洞,也称为“ .NET Core拒绝服务漏洞”。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft .net_core 2.1 -
运行在以下环境
应用 microsoft .net_core 2.2 -
运行在以下环境
应用 microsoft powershell_core 6.1 -
运行在以下环境
应用 microsoft powershell_core 6.2 -
运行在以下环境
系统 centos_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.509-1.el8_0
运行在以下环境
系统 debian_10 glib2.0 * Up to
(excluding)
2.58.3-2+deb10u1
运行在以下环境
系统 debian_8 glib2.0 * Up to
(excluding)
2.42.1-1+deb8u3
运行在以下环境
系统 debian_9 glib2.0 * Up to
(excluding)
2.50.3-2+deb9u1
运行在以下环境
系统 opensuse_Leap_15.0 glib2.0 * Up to
(excluding)
0-2.54.3-lp150.3.13.1
运行在以下环境
系统 oracle_8 glib2.0 * Up to
(excluding)
2.1.13-1.el8_0
运行在以下环境
系统 redhat_8 dotnet-runtime-2.1 * Up to
(excluding)
2.1.509-1.el8_0
运行在以下环境
系统 suse_12 libgio-fam * Up to
(excluding)
2.48.2-12.15
运行在以下环境
系统 suse_12_SP4 glib2.0 * Up to
(excluding)
0-2.48.2-12.15.1
运行在以下环境
系统 ubuntu_16.04.7_lts glib2.0 * Up to
(excluding)
2.48.2-0ubuntu4.4
运行在以下环境
系统 ubuntu_18.04.5_lts glib2.0 * Up to
(excluding)
2.56.4-0ubuntu0.18.04.4
运行在以下环境
系统 ubuntu_18.10 glib2.0 * Up to
(excluding)
2.58.1-2ubuntu0.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况