高危 Win32k 特权提升漏洞

CVE编号

CVE-2019-1458

利用情况

漏洞武器化

补丁情况

官方补丁

披露时间

2019-12-10
该漏洞已被黑客武器化,用于大规模蠕虫传播、勒索挖矿,建议您立即关注并修复。
漏洞描述
CVE-2019-1458是Win32k中的特权提升漏洞,Win32k组件无法正确处理内存中的对象时,导致Windows中存在一个特权提升漏洞。成功利用此漏洞的攻击者可以在内核模式下运行任意代码。然后攻击者可能会安装程序、查看、更改或删除数据;或创建具有完全用户权限的新帐户。
解决建议
官方补丁:https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-1458
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon linux_2 edk2 * Up to
(excluding)
20200801stable-1.amzn2.0.1
运行在以下环境
系统 amazon_2 edk2 * Up to
(excluding)
20200801stable-1.amzn2.0.1
运行在以下环境
系统 debian_10 edk2 * Up to
(excluding)
0~20181115.85588389-3+deb10u1
运行在以下环境
系统 debian_11 edk2 * Up to
(excluding)
2020.08-1
运行在以下环境
系统 debian_9 edk2 * Up to
(excluding)
0~20161202.7bbe0b3e-1+deb9u2
运行在以下环境
系统 debian_sid edk2 * Up to
(excluding)
2020.08-1
运行在以下环境
系统 fedora_33 edk2 * Up to
(excluding)
20200801stable-1.fc33
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 - -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 opensuse_Leap_15.2 edk2 * Up to
(excluding)
15.4-lp152.4.8.1
运行在以下环境
系统 sles_12_SP5 edk2 * Up to
(excluding)
3.32.1
运行在以下环境
系统 ubuntu_16.04.7_lts edk2 * Up to
(excluding)
0~20160408.ffea0a2c-2ubuntu0.1
运行在以下环境
系统 ubuntu_16.04_lts edk2 * Up to
(excluding)
0~20160408.ffea0a2c-2ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts edk2 * Up to
(excluding)
0~20180205.c0d9813c-2ubuntu0.2
运行在以下环境
系统 ubuntu_18.04_lts edk2 * Up to
(excluding)
0~20180205.c0d9813c-2ubuntu0.2
阿里云评分
7.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    漏洞武器化
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
NVD-CWE-noinfo
阿里云安全产品覆盖情况