低危 CVE-2019-10206的不完整修复

CVE编号

CVE-2019-14856

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-11-27 03:15:00
漏洞描述
版本2.8.6、2.7.14、2.6.20之前的ansible易受None攻击
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/ansible/ansible/pull/63351
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible * From
(including)
2.6.0
Up to
(excluding)
2.6.20
运行在以下环境
应用 redhat ansible * From
(including)
2.7.0
Up to
(excluding)
2.7.14
运行在以下环境
应用 redhat ansible * From
(including)
2.8.0
Up to
(excluding)
2.8.6
2
运行在以下环境
应用 opensuse backports_sle 15.0 sp1 -
3
运行在以下环境
应用 redhat openstack 13.0 -
4
运行在以下环境
系统 alpine_3.8 ansible * Up to
(excluding)
2.6.20-r0
5
运行在以下环境
系统 alpine_3.11 ansible * Up to
(excluding)
2.8.6-r0
6
运行在以下环境
系统 alpine_3.12 ansible * Up to
(excluding)
2.8.6-r0
7
运行在以下环境
系统 alpine_3.10 ansible * Up to
(excluding)
2.8.6-r0
8
运行在以下环境
系统 alpine_3.9 ansible * Up to
(excluding)
2.7.14-r0
9
运行在以下环境
系统 alpine_edge ansible * Up to
(excluding)
2.8.6-r0
10
运行在以下环境
系统 alpine_3.13 ansible * Up to
(excluding)
2.8.6-r0
11
运行在以下环境
系统 fedora_EPEL_8 ansible * Up to
(excluding)
2.9.3-1.el8
12
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.9.3-1.el7
13
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
2.9.6-lp151.2.7.1
14
运行在以下环境
系统 fedora_EPEL_8 ansible * Up to
(excluding)
2.9.3-1.el8
15
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.9.3-1.el7
16
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
2.9.6-lp151.2.7.1
17
运行在以下环境
系统 alpine_3.14 ansible * Up to
(excluding)
2.8.6-r0
18
运行在以下环境
系统 fedora_EPEL_8 ansible * Up to
(excluding)
2.9.3-1.el8
19
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.9.3-1.el7
20
运行在以下环境
系统 opensuse_Leap_15.1 ansible * Up to
(excluding)
2.9.6-lp151.2.7.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况