低危 Samba 授权问题漏洞

CVE编号

CVE-2019-14870

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-12-11
漏洞描述
Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。
Samba 4.9.17之前的4.x.x版本、4.10.11之前的4.10.x版本和4.11.3之前的4.11.x版本中存在授权问题漏洞。该漏洞源于网络系统或产品中缺少身份验证措施或身份验证强度不足。

解决建议
目前厂商已发布升级补丁已修复漏洞,补丁获取链接:
https://wiki.ubuntu.com/Security/Upgrades
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 samba samba * From
(including)
4.0.0
Up to
(excluding)
4.9.17
运行在以下环境
应用 samba samba * From
(including)
4.10.0
Up to
(excluding)
4.10.11
运行在以下环境
应用 samba samba * From
(including)
4.11.0
Up to
(excluding)
4.11.3
运行在以下环境
系统 alpine_3.10 samba * Up to
(excluding)
4.10.11-r0
运行在以下环境
系统 alpine_3.11 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.12 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.13 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.14 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.15 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.16 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.17 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.18 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 alpine_3.19 samba * Up to
(excluding)
4.11.3-r0
运行在以下环境
系统 debian_11 samba * Up to
(excluding)
4.11.3+dfsg-1
运行在以下环境
系统 debian_12 samba * Up to
(excluding)
4.11.3+dfsg-1
运行在以下环境
系统 fedora_30 samba-test * Up to
(excluding)
4.10.11-0.fc30
运行在以下环境
系统 fedora_31 samba-pidl * Up to
(excluding)
4.11.3-0.fc31
运行在以下环境
系统 opensuse_Leap_15.1 ctdb * Up to
(excluding)
4.9.5
运行在以下环境
系统 opensuse_Leap_15.3 libsl0 * Up to
(excluding)
7.8.0-bp153.2.4.1
运行在以下环境
系统 opensuse_Leap_15.4 libsl0 * Up to
(excluding)
7.8.0-bp154.2.4.1
运行在以下环境
系统 suse_12_SP5 samba * Up to
(excluding)
4.10.17
运行在以下环境
系统 ubuntu_16.04 samba * Up to
(excluding)
4.3.11+dfsg-0ubuntu0.16.04.24
运行在以下环境
系统 ubuntu_18.04 samba * Up to
(excluding)
4.7.6+dfsg~ubuntu-0ubuntu2.14
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-285 授权机制不恰当
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况