低危 Grafana up to 6.3.3 HTTP API 拒绝服务漏洞

CVE编号

CVE-2019-15043

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-09-04
漏洞描述
在6.3.4之前的Grafana 2.x到6.x中,部分HTTP API允许未经身份验证的使用。这样就可以对运行Grafana的服务器进行拒绝服务攻击。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://grafana.com/blog/2019/08/29/grafana-5.4.5-and-6.3.4-released-with-important-security-fix/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 grafana grafana * From
(including)
2.0.0
Up to
(excluding)
5.4.5
运行在以下环境
应用 grafana grafana * From
(including)
6.0.0
Up to
(excluding)
6.3.4
运行在以下环境
系统 alpine_3.13 grafana * Up to
(excluding)
6.3.4-r0
运行在以下环境
系统 alpine_3.14 grafana * Up to
(excluding)
6.3.4-r0
运行在以下环境
系统 alpine_3.15 grafana * Up to
(excluding)
6.3.4-r0
运行在以下环境
系统 alpine_edge grafana * Up to
(excluding)
6.3.4-r0
运行在以下环境
系统 centos_8 grafana * Up to
(excluding)
6.3.6-1.el8
运行在以下环境
系统 fedora_29 grafana * Up to
(excluding)
6.3.4-1.fc29
运行在以下环境
系统 fedora_30 grafana * Up to
(excluding)
6.3.4-1.fc30
运行在以下环境
系统 opensuse_Leap_15.2 grafana * Up to
(excluding)
0.1.1590413773.a959db7-lp152.2.3.1
运行在以下环境
系统 oracle_8 grafana * Up to
(excluding)
6.3.6-1.el8
运行在以下环境
系统 redhat_8 grafana * Up to
(excluding)
6.3.6-1.el8
运行在以下环境
系统 suse_12_SP5 grafana * Up to
(excluding)
0.18.1-1.6.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-306 关键功能的认证机制缺失
阿里云安全产品覆盖情况