Expedition Migration Tool 至 1.1.8 RADIUS Server Setting 跨站点脚本漏洞

CVE编号

CVE-2019-1571

利用情况

暂无

补丁情况

N/A

披露时间

2019-03-27
漏洞描述
Expedition Migration工具1.1.8和更早版本可能允许经过身份验证的攻击者在RADIUS服务器设置中运行任意JavaScript或HTML。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://securityadvisories.paloaltonetworks.com/Home/Detail/142?AspxAutoDetectCookieSupport=1
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 paloaltonetworks expedition * Up to
(including)
1.1.8
运行在以下环境
系统 alpine_3.10 irssi * Up to
(excluding)
1.2.2-r0
运行在以下环境
系统 alpine_3.11 irssi * Up to
(excluding)
1.2.2-r0
运行在以下环境
系统 alpine_3.12 irssi * Up to
(excluding)
1.2.2-r0
运行在以下环境
系统 alpine_3.13 irssi * Up to
(excluding)
1.2.2-r0
运行在以下环境
系统 alpine_edge irssi * Up to
(excluding)
1.2.2-r0
运行在以下环境
系统 debian_10 irssi * Up to
(excluding)
241-7~deb10u2
运行在以下环境
系统 fedora_29 irssi * Up to
(excluding)
239-14.git33ccd62.fc29
运行在以下环境
系统 fedora_30 irssi * Up to
(excluding)
241-12.git1e19bcd.fc30
运行在以下环境
系统 fedora_31 irssi * Up to
(excluding)
1.2.2-1.fc31
运行在以下环境
系统 oracle linux_8 irssi * Up to
(excluding)
239-18.0.1.el8
运行在以下环境
系统 ubuntu_18.04.5_lts systemd * Up to
(excluding)
237-3ubuntu10.28
运行在以下环境
系统 ubuntu_18.04_lts systemd * Up to
(excluding)
237-3ubuntu10.28
CVSS3评分
4.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况