Cisco ASA/Firepower Threat Defense WebVPN Service 拒绝服务漏洞

CVE编号

CVE-2019-1693

利用情况

暂无

补丁情况

N/A

披露时间

2019-05-04
漏洞描述
思科自适应安全设备(ASA)软件和思科Firepower威胁防御(FTD)软件的WebVPN服务中的漏洞可能允许经过身份验证的远程攻击者在受影响的设备上导致拒绝服务(DoS)状况。该漏洞是由于WebVPN门户中对经过身份验证的会话管理不当造成的。攻击者可以通过使用有效凭据进行身份验证并访问WebVPN门户中的特定URL来利用此漏洞。成功利用可能允许攻击者重新加载设备,从而导致临时DoS情况。<br>
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco adaptive_security_appliance_software * Up to
(excluding)
9.4.4.34
运行在以下环境
应用 cisco adaptive_security_appliance_software * From
(including)
9.10
Up to
(excluding)
9.10.1.17
运行在以下环境
应用 cisco adaptive_security_appliance_software * From
(including)
9.5
Up to
(excluding)
9.6.4.25
运行在以下环境
应用 cisco adaptive_security_appliance_software * From
(including)
9.7
Up to
(excluding)
9.8.4
运行在以下环境
应用 cisco adaptive_security_appliance_software * From
(including)
9.9
Up to
(excluding)
9.9.2.50
运行在以下环境
应用 cisco firepower_threat_defense * From
(including)
6.2.1
Up to
(excluding)
6.2.3.12
运行在以下环境
应用 cisco firepower_threat_defense * From
(including)
6.3.0
Up to
(excluding)
6.3.0.3
运行在以下环境
系统 alibaba_cloud_linux_2.1903 python3 * Up to
(excluding)
2.7.5-89.1.al7
运行在以下环境
系统 alpine_3.10 python3 * Up to
(excluding)
2.7.17-r0
运行在以下环境
系统 alpine_3.11 python3 * Up to
(excluding)
2.7.17-r0
运行在以下环境
系统 alpine_3.12 python3 * Up to
(excluding)
3.7.5-r0
运行在以下环境
系统 alpine_3.13 python3 * Up to
(excluding)
3.7.5-r0
运行在以下环境
系统 alpine_3.7 python3 * Up to
(excluding)
3.6.9-r1
运行在以下环境
系统 alpine_3.8 python3 * Up to
(excluding)
3.6.9-r1
运行在以下环境
系统 alpine_3.9 python3 * Up to
(excluding)
3.6.9-r2
运行在以下环境
系统 alpine_edge python3 * Up to
(excluding)
2.7.16-r3
运行在以下环境
系统 amazon_AMI python3 * Up to
(excluding)
3.5.7-1.25.amzn1
运行在以下环境
系统 centos_8 python35 * Up to
(excluding)
3.6.1-11.module+el8.1.0+3446+c3d52da3
运行在以下环境
系统 debian_10 python3 * Up to
(excluding)
2.7.16-2+deb10u1
运行在以下环境
系统 debian_11 python3 * Up to
(excluding)
2.7.2+repack1-3
运行在以下环境
系统 debian_9 python3 * Up to
(excluding)
2.7.13-2+deb9u5
运行在以下环境
系统 debian_sid python3 * Up to
(excluding)
2.7.2+repack1-4
运行在以下环境
系统 fedora_29 python3 * Up to
(excluding)
3.5.8-2.fc29
运行在以下环境
系统 fedora_30 python3 * Up to
(excluding)
3.5.8-2.fc30
运行在以下环境
系统 fedora_31 python3 * Up to
(excluding)
3.6.10-1.fc31
运行在以下环境
系统 opensuse_Leap_15.0 python3 * Up to
(excluding)
2.7.14-lp150.6.21.1
运行在以下环境
系统 opensuse_Leap_15.1 python3 * Up to
(excluding)
3.6.9-lp151.6.4.1
运行在以下环境
系统 oracle_7 python3 * Up to
(excluding)
2.7.5-89.0.1.el7
运行在以下环境
系统 oracle_8 python3 * Up to
(excluding)
3.6.8-31.0.1.el8
运行在以下环境
系统 redhat_7 python * Up to
(excluding)
0:2.7.5-89.el7
运行在以下环境
系统 redhat_8 python35 * Up to
(excluding)
3.6.1-11.module+el8.1.0+3446+c3d52da3
运行在以下环境
系统 suse_12 libpython2_7-1_0 * Up to
(excluding)
2.7.13-28.36
运行在以下环境
系统 suse_12_SP4 python3 * Up to
(excluding)
2.7.13-28.36.1
运行在以下环境
系统 suse_12_SP5 python3 * Up to
(excluding)
3.4.10-25.52.1
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.9
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.15-4ubuntu4~18.04.2
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况