低危 openSUSE Leap apt-cacher-ng权限提升漏洞

CVE编号

CVE-2019-18899

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-01-24
漏洞描述
openSUSE是德国SUSE公司的一套基于Linux的自由操作系统与开源社区项目。 openSUSE Leap 15.1版本的apt-cacher-ng 3.1-lp151.3.3.1之前版本中存在安全漏洞。攻击者可利用该漏洞获取提升的权限。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apt-cacher-ng_project apt-cacher-ng * Up to
(excluding)
3.1-lp151.3.3.1
运行在以下环境
系统 opensuse_Leap_15.1 apt-cacher-ng * Up to
(excluding)
3.1-lp151.3.3.1
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况