低危 SUSE Linux Enterprise Server 12、SUSE Linux Enterprise Server 15 autoyast2数据真实性验证不足

CVE编号

CVE-2019-18905

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-04-04
漏洞描述
SUSE Linux Enterprise Server12,SUSE Linux Enterprise Server15的autoyast2中数据真实性漏洞的不足验证允许远程攻击者在使用autoyast的不推荐和未使用的功能创建图像时访问MITM连接。 此问题影响:SUSE Linux Enterprise Server12autoyast2版本4.1.9-3.9.1和先前版本。 SUSE Linux Enterprise Server15autoyast2版本4.0.70-3.20.1和先前版本。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 opensuse autoyast2 * Up to
(including)
4.0.70-3.20.1
运行在以下环境
应用 opensuse autoyast2 * Up to
(including)
4.1.9-3.9.1
运行在以下环境
系统 opensuse_Leap_15.1 autoyast2 * Up to
(excluding)
4.1.15-lp151.2.12.1
运行在以下环境
系统 opensuse_Leap_15.1 autoyast2-installation * Up to
(excluding)
4.1.15-lp151.2.12.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-345 对数据真实性的验证不充分
阿里云安全产品覆盖情况