Cisco Firepower Management Center 跨站脚本漏洞

CVE编号

CVE-2019-1949

利用情况

暂无

补丁情况

N/A

披露时间

2019-08-08
漏洞描述
Cisco Firepower管理中心基于Web的管理界面中的漏洞可能允许经过身份验证的远程攻击者对受影响系统的基于Web的管理界面的用户进行跨站点脚本(XSS)攻击。该漏洞是由于受影响系统的基于Web的管理界面对用户提供的输入的验证不充分。攻击者可以通过说服界面用户单击恶意链接来利用此漏洞。成功利用可能允许攻击者在受影响的接口的上下文中执行任意脚本代码或访问敏感的基于浏览器的信息。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190807-fmc-xss
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco firepower_management_center 6.1.0 -
运行在以下环境
应用 cisco firepower_management_center 6.2.1 -
运行在以下环境
应用 cisco firepower_management_center 6.2.2 -
运行在以下环境
应用 cisco firepower_management_center 6.2.3 -
运行在以下环境
应用 cisco firepower_management_center 6.3.0 -
运行在以下环境
应用 cisco firepower_management_center 6.4.0 -
运行在以下环境
系统 centos_8 grafana-prometheus * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-azure-monitor * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-cloudwatch * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-elasticsearch * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-graphite * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-influxdb * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-loki * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-mssql * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-mysql * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-opentsdb * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-postgres * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-prometheus * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle linux_8 grafana-stackdriver * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 oracle_8 grafana-prometheus * Up to
(excluding)
6.7.4-3.el8
运行在以下环境
系统 redhat_8 grafana-prometheus * Up to
(excluding)
6.7.4-3.el8
CVSS3评分
4.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况