cisco firepower_management_center 输入验证不恰当

CVE编号

CVE-2019-1978

利用情况

暂无

补丁情况

N/A

披露时间

2019-11-06
漏洞描述
Cisco Firepower Management Center(FMC)等都是美国思科(Cisco)公司的产品。Cisco Firepower Management Center是新一代防火墙管理中心软件。Cisco Firepower Threat Defense(FTD)是一套提供下一代防火墙服务的统一软件。Cisco FirePOWER Services Software for ASA是一套用于Cisco ASA设备的安全威胁防护软件。

Cisco FTD、Cisco FirePOWER Services Software for ASA和Cisco FMC中的stream reassembly组件存在权限许可和访问控制问题漏洞。远程攻击者可利用该漏洞绕过过滤机制并向受保护的系统发送恶意请求。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190816-ftd-srb
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cisco firepower_management_center * From
(including)
2.9.12
Up to
(including)
2.9.12.15
运行在以下环境
应用 cisco firepower_management_center * From
(including)
2.9.13
Up to
(including)
2.9.13.6
运行在以下环境
应用 cisco firepower_management_center * From
(including)
2.9.14.0
Up to
(including)
2.9.14.5
运行在以下环境
应用 cisco firepower_management_center 2.9.15 -
运行在以下环境
应用 cisco firepower_management_center 2.9.16 -
运行在以下环境
应用 cisco firepower_services_software_for_asa * -
运行在以下环境
应用 cisco firepower_threat_defense * -
运行在以下环境
系统 centos_8 atasm * Up to
(excluding)
3.0.7-19.el8
运行在以下环境
系统 debian_10 cyrus-imapd * Up to
(excluding)
3.0.8-6+deb10u3
运行在以下环境
系统 debian_9 cyrus-imapd * Up to
(excluding)
2.5.10-3+deb9u2
运行在以下环境
系统 fedora_30 cyrus-imapd * Up to
(excluding)
3.0.13-1.fc30
运行在以下环境
系统 fedora_31 cyrus-imapd * Up to
(excluding)
3.0.13-1.fc31
运行在以下环境
系统 fedora_32 cyrus-imapd * Up to
(excluding)
1.09-1.fc32
运行在以下环境
系统 fedora_33 cyrus-imapd * Up to
(excluding)
1.09-1.fc33
运行在以下环境
系统 fedora_34 cyrus-imapd * Up to
(excluding)
1.09-1.fc34
运行在以下环境
系统 fedora_EPEL_7 cyrus-imapd * Up to
(excluding)
1.09-1.el7
运行在以下环境
系统 fedora_EPEL_8 cyrus-imapd * Up to
(excluding)
1.09-1.el8
运行在以下环境
系统 oracle_8 cyrus-imapd * Up to
(excluding)
3.0.7-19.el8
运行在以下环境
系统 redhat_8 atasm * Up to
(excluding)
3.0.7-19.el8
CVSS3评分
5.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况