Android 信息泄露漏洞

CVE编号

CVE-2019-1995

利用情况

暂无

补丁情况

N/A

披露时间

2019-03-01
漏洞描述
Google Android是美国谷歌(Google)公司的和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。
Google Android中的ComposeActivityEmail.java文件的‘ComposeActivityEmail’函数存在信息泄露漏洞。本地攻击者可通过发送文件利用该漏洞泄露信息。以下版本受到影响:Google Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本,9版本。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 sqlite3 * Up to
(excluding)
2.9.1-6.6.al7.5
运行在以下环境
系统 alpine_3.10 sqlite3 * Up to
(excluding)
2.9.9-r3
运行在以下环境
系统 alpine_3.12 sqlite3 * Up to
(excluding)
7.0.9.7-r0
运行在以下环境
系统 alpine_3.13 sqlite3 * Up to
(excluding)
7.0.9.7-r0
运行在以下环境
系统 alpine_3.8 sqlite3 * Up to
(excluding)
2.9.8-r2
运行在以下环境
系统 alpine_3.9 sqlite3 * Up to
(excluding)
2.9.9-r2
运行在以下环境
系统 alpine_edge sqlite3 * Up to
(excluding)
6.9.10.80-r0
运行在以下环境
系统 amazon linux_2 sqlite3 * Up to
(excluding)
2.9.1-6.amzn2.5.1
运行在以下环境
系统 amazon linux_AMI sqlite3 * Up to
(excluding)
2.9.1-6.4.41.amzn1
运行在以下环境
系统 amazon_2 libxml2 * Up to
(excluding)
2.9.1-6.amzn2.5.1
运行在以下环境
系统 amazon_AMI libxml2 * Up to
(excluding)
2.9.1-6.4.41.amzn1
运行在以下环境
系统 centos_8 libxml2 * Up to
(excluding)
3.26.0-6.el8
运行在以下环境
系统 debian_10 sqlite3 * Up to
(excluding)
1.4~hg15978-1+deb10u1
运行在以下环境
系统 debian_8 sqlite3 * Up to
(excluding)
1.3.20-3+deb8u2
运行在以下环境
系统 debian_9 sqlite3 * Up to
(excluding)
1.3.30+hg15796-1~deb9u3
运行在以下环境
系统 fedora_30 sqlite3 * Up to
(excluding)
2.9.10-3.fc30
运行在以下环境
系统 fedora_32 sqlite3 * Up to
(excluding)
2.9.10-1.fc32
运行在以下环境
系统 fedora_EPEL_8 libxml2 * Up to
(excluding)
0.9.8.1-2.el8
运行在以下环境
系统 google android 7.0 -
运行在以下环境
系统 google android 7.1.1 -
运行在以下环境
系统 google android 7.1.2 -
运行在以下环境
系统 google android 8.0 -
运行在以下环境
系统 google android 8.1 -
运行在以下环境
系统 google android 9.0 -
运行在以下环境
系统 opensuse_Leap_15.1 sqlite3 * Up to
(excluding)
2.9.7-lp151.5.9.1
运行在以下环境
系统 opensuse_Leap_15.2 libxml2 * Up to
(excluding)
0-3.36.0-lp152.4.3.1
运行在以下环境
系统 opensuse_Leap_15.3 libxml2 * Up to
(excluding)
3.36.0-3.12.1
运行在以下环境
系统 oracle linux_7 sqlite3 * Up to
(excluding)
2.9.1-6.0.1.el7.5
运行在以下环境
系统 oracle linux_8 sqlite3 * Up to
(excluding)
2.9.7-8.0.1.el8
运行在以下环境
系统 oracle_7 libxml2 * Up to
(excluding)
2.9.1-6.0.1.el7.5
运行在以下环境
系统 oracle_8 libxml2 * Up to
(excluding)
2.9.7-8.0.1.el8
运行在以下环境
系统 redhat_7 libxml2 * Up to
(excluding)
0:2.9.1-6.el7.5
运行在以下环境
系统 redhat_8 libxml2 * Up to
(excluding)
3.26.0-6.el8
运行在以下环境
系统 sles_12_SP5 sqlite3 * Up to
(excluding)
2.9.4-46.34.1
运行在以下环境
系统 suse_12_SP5 libxml2 * Up to
(excluding)
0-3.36.0-9.18.1
运行在以下环境
系统 ubuntu_14.04_lts libxml2 * Up to
(excluding)
2.9.1+dfsg1-3ubuntu4.13+esm1
运行在以下环境
系统 ubuntu_16.04.7_lts libxml2 * Up to
(excluding)
2.9.3+dfsg1-1ubuntu0.7
运行在以下环境
系统 ubuntu_16.04_lts libxml2 * Up to
(excluding)
2.9.3+dfsg1-1ubuntu0.7
运行在以下环境
系统 ubuntu_18.04.5_lts libxml2 * Up to
(excluding)
2.9.4+dfsg1-6.1ubuntu1.3
运行在以下环境
系统 ubuntu_18.04_lts libxml2 * Up to
(excluding)
2.9.4+dfsg1-6.1ubuntu1.3
运行在以下环境
系统 ubuntu_18.04_lts sqlite3 * Up to
(excluding)
3.22.0-1ubuntu0.3
CVSS3评分
5.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
NVD-CWE-noinfo
阿里云安全产品覆盖情况