Android内存破坏漏洞

CVE编号

CVE-2019-2036

利用情况

暂无

补丁情况

N/A

披露时间

2019-11-14
漏洞描述
Android是美国谷歌(Google)和开放手持设备联盟(简称OHA)的一套以Linux为基础的开源操作系统。System是其中的一个系统组件。

Google Android存在权限提升漏洞。攻击者可利用该漏洞获取提升的权限。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://source.android.com/security/bulletin/2019-11-01
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.10 libbsd * Up to
(excluding)
0.9.1-r1
运行在以下环境
系统 alpine_3.11 libbsd * Up to
(excluding)
0.10.0-r0
运行在以下环境
系统 alpine_3.12 libbsd * Up to
(excluding)
0.10.0-r0
运行在以下环境
系统 alpine_3.13 libbsd * Up to
(excluding)
0.10.0-r0
运行在以下环境
系统 alpine_edge libbsd * Up to
(excluding)
0.10.0-r0
运行在以下环境
系统 debian_10 libbsd * Up to
(excluding)
0.9.1-2+deb10u1
运行在以下环境
系统 debian_9 libbsd * Up to
(excluding)
0.8.3-1+deb9u1
运行在以下环境
系统 google android 10.0 -
运行在以下环境
系统 google android 8.0 -
运行在以下环境
系统 google android 8.1 -
运行在以下环境
系统 google android 9.0 -
运行在以下环境
系统 opensuse_Leap_15.1 libbsd * Up to
(excluding)
0.8.7-lp151.3.3.1
运行在以下环境
系统 ubuntu_14.04_lts libbsd * Up to
(excluding)
0.6.0-2ubuntu1+esm1
运行在以下环境
系统 ubuntu_16.04.7_lts libbsd * Up to
(excluding)
0.8.2-1ubuntu0.1
运行在以下环境
系统 ubuntu_16.04_lts libbsd * Up to
(excluding)
0.8.2-1ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts libbsd * Up to
(excluding)
0.8.7-1ubuntu0.1
运行在以下环境
系统 ubuntu_18.04_lts libbsd * Up to
(excluding)
0.8.7-1ubuntu0.1
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况