Android 授权问题漏洞

CVE编号

CVE-2019-2090

利用情况

暂无

补丁情况

N/A

披露时间

2019-06-08
漏洞描述
Android是美国谷歌(Google)和开放手持设备联盟(简称OHA)的一套以Linux为基础的开源操作系统。
Android中的Framework存在提权漏洞。攻击者可利用该漏洞获取提升的权限。以下产品及版本受到影响:Android 7.0版本,7.1.1版本,7.1.2版本,8.0版本,8.1版本,9版本。

解决建议
厂商已发布漏洞修复程序,请及时关注更新:https://source.android.com/security/bulletin/2019-06-01.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 linux * Up to
(excluding)
2.7.5-90.1.al7
运行在以下环境
系统 alpine_3.12 linux * Up to
(excluding)
3.8.5-r0
运行在以下环境
系统 alpine_3.13 linux * Up to
(excluding)
3.8.5-r0
运行在以下环境
系统 alpine_edge linux * Up to
(excluding)
3.8.5-r0
运行在以下环境
系统 amazon linux_2 linux * Up to
(excluding)
2.7.18-1.amzn2.0.2
运行在以下环境
系统 amazon linux_AMI linux * Up to
(excluding)
2.7.18-2.139.amzn1
运行在以下环境
系统 amazon_2 python3 * Up to
(excluding)
3.7.9-1.amzn2.0.1
运行在以下环境
系统 amazon_AMI python36 * Up to
(excluding)
3.6.11-1.18.amzn1
运行在以下环境
系统 centos_7 linux * Up to
(excluding)
2.7.5-90.el7
运行在以下环境
系统 centos_8 python3 * Up to
(excluding)
3.6.8-31.el8
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
2.7.16-2+deb10u1
运行在以下环境
系统 debian_11 linux * Up to
(excluding)
2.7.18-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
2.7.13-2+deb9u4
运行在以下环境
系统 debian_sid linux * Up to
(excluding)
2.7.18-1
运行在以下环境
系统 fedora_31 linux * Up to
(excluding)
3.8.5-1.fc31
运行在以下环境
系统 fedora_32 linux * Up to
(excluding)
3.9.0~b5-1.fc32
运行在以下环境
系统 fedora_33 linux * Up to
(excluding)
3.5.9-9.fc33
运行在以下环境
系统 fedora_34 linux * Up to
(excluding)
3.5.9-9.fc34
运行在以下环境
系统 fedora_EPEL_7 linux * Up to
(excluding)
3.4.10-6.el7
运行在以下环境
系统 google android 7.0 -
运行在以下环境
系统 google android 7.1.1 -
运行在以下环境
系统 google android 7.1.2 -
运行在以下环境
系统 google android 8.0 -
运行在以下环境
系统 google android 8.1 -
运行在以下环境
系统 google android 9.0 -
运行在以下环境
系统 opensuse_Leap_15.1 linux * Up to
(excluding)
4.12.14-lp151.28.59.1
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
2.7.17-lp152.3.3.1
运行在以下环境
系统 oracle linux_7 linux * Up to
(excluding)
2.7.5-90.0.1.el7
运行在以下环境
系统 oracle linux_8 linux * Up to
(excluding)
3.6.8-31.0.1.el8
运行在以下环境
系统 oracle_7 python3 * Up to
(excluding)
4.14.35-1902.305.4.el7uek
运行在以下环境
系统 oracle_8 python3 * Up to
(excluding)
3.6.8-31.0.1.el8
运行在以下环境
系统 redhat_7 python * Up to
(excluding)
0:2.7.5-90.el7
运行在以下环境
系统 redhat_7 python3 * Up to
(excluding)
0:3.6.8-18.el7
运行在以下环境
系统 redhat_8 python3 * Up to
(excluding)
3.6.8-31.el8
运行在以下环境
系统 sles_12_SP5 linux * Up to
(excluding)
3.6.10-4.17.1
运行在以下环境
系统 suse_12_SP5 python3 * Up to
(excluding)
3.6.12-4.22.2
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.11.0-12.19
运行在以下环境
系统 ubuntu_14.04_lts python2.7 * Up to
(excluding)
2.7.6-8ubuntu0.6+esm6
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.12
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_16.04_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.12
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.17-1~18.04ubuntu1.1
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-112.113
运行在以下环境
系统 ubuntu_18.04_lts python2.7 * Up to
(excluding)
2.7.17-1~18.04ubuntu1.1
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-862 授权机制缺失
阿里云安全产品覆盖情况