低危 Linux kernel 安全漏洞

CVE编号

CVE-2019-20908

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-07-16
漏洞描述
在5.4之前的Linux内核的drivers/firmware/efi/efi.c中发现了一个问题。攻击者可利用efivar_ssdt ACPI变量的错误访问权限绕过锁定或安全引导限制,即CID-1957a85b0032。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.4
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4.18.0-193.14.3.el8_2
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.132-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.228-1
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
5.4
运行在以下环境
系统 opensuse leap 15.1 -
运行在以下环境
系统 opensuse_Leap_15.1 linux * Up to
(excluding)
4.12.14-lp151.28.59.1
运行在以下环境
系统 oracle linux_7 linux * Up to
(excluding)
4.14.35-1902.305.4.el7uek
运行在以下环境
系统 oracle linux_8 linux * Up to
(excluding)
4.18.0-193.14.3.el8_2
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.14.35-1902.305.4.el7uek
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
4.18.0-193.14.3.el8_2
运行在以下环境
系统 redhat_8 linux * Up to
(excluding)
4.18.0-193.14.3.el8_2
运行在以下环境
系统 sles_12_SP5 linux * Up to
(excluding)
4.12.14-16.22.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.22.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1092.102~14.04.1
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.11.0-12.19
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.15.0-1080.90~16.04.1
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.15.0-1092.102
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-112.113
阿里云评分
1.7
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
NVD-CWE-noinfo
阿里云安全产品覆盖情况