中危 Oracle Java SE 8u192 Deployment 访问控制漏洞

CVE编号

CVE-2019-2449

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-17
漏洞描述
Oracle Java SE的Java SE组件中的漏洞(子组件:部署)。受支持的受影响的版本是Java SE:8u192。难以利用漏洞允许未经身份验证的攻击者通过多种协议进行网络访问以破坏Java SE。成功的攻击需要攻击者以外的人进行人工交互。成功攻击此漏洞可能导致未经授权的能力导致Java SE的部分拒绝服务(部分DOS)。注意:此漏洞适用于Java部署,通常在运行沙盒Java Web Start应用程序或沙盒Java applet(在Java SE 8中)的客户端中,这些客户端加载和运行不受信任的代码(例如,来自Internet的代码)并依赖于Java安全沙箱。此漏洞不适用于仅部署受信任代码(例如,管理员安装的代码)的Java部署(通常在服务器中)。 CVSS 3.0基本分数3.1(可用性影响)。 CVSS矢量:(CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:L).。<br><br>
解决建议
厂商已发布漏洞修复程序,请及时关注更新:https://www.oracle.com/technetwork/security-advisory/cpujan2019-5072801.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp oncommand_unified_manager * -
运行在以下环境
应用 netapp oncommand_unified_manager * From
(including)
7.3
运行在以下环境
应用 netapp oncommand_unified_manager * From
(including)
9.4
运行在以下环境
应用 netapp oncommand_workflow_automation - -
运行在以下环境
应用 netapp snapmanager - -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 redhat satellite 5.8 -
运行在以下环境
系统 centos_8 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0.5.35-3.el8_0
运行在以下环境
系统 redhat_8 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0.5.35-3.el8_0
运行在以下环境
系统 suse_12 java-1_8_0-ibm * Up to
(excluding)
1.8.0_sr5.30-30.46
运行在以下环境
系统 suse_12_SP3 java-1_8_0-ibm * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP3 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP3 java-1_8_0-ibm-plugin * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP4 java-1_8_0-ibm * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP4 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP4 java-1_8_0-ibm-plugin * Up to
(excluding)
1.8.0_sr5.30-30.46.1
运行在以下环境
系统 suse_12_SP5 java-1_8_0-ibm * Up to
(excluding)
1.8.0_sr5.40-30.54.1
运行在以下环境
系统 suse_12_SP5 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0_sr5.40-30.54.1
运行在以下环境
系统 suse_12_SP5 java-1_8_0-ibm-plugin * Up to
(excluding)
1.8.0_sr5.40-30.54.1
阿里云评分
4.1
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况