低危 Oracle Java SE 7u221/8u212/11.0.3/12.0.1 Utilities 拒绝服务漏洞

CVE编号

CVE-2019-2762

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-07-24
漏洞描述
Java SE中的漏洞,Oracle Java SE的Java SE Embedded组件(子组件:Utilities)。受影响的支持版本是Java SE:7u221,8u212,11.0.3和12.0.1; Java SE Embedded:8u211。易于利用的漏洞允许未经身份验证的攻击者通过多种协议进行网络访问,从而危及Java SE,Java SE Embedded。成功攻击此漏洞可能导致未经授权的能力导致Java SE,Java SE Embedded的部分拒绝服务(部分DOS)。注意:此漏洞适用于Java部署,通常在 running sandboxed Java Web Start applications 或者 sandboxed Java applets (in Java SE 8)的客户端中,这些客户端加载和运行不受信任的代码(例如,来自Internet的代码)并依赖于Java安全沙箱。也可以通过在指定的组件中使用API​​来利用此漏洞,例如,通过向API提供数据的Web服务。 CVSS 3.0基本分数5.3(可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:L / PR:N / UI:N / S:U / C:N / I:N / A:L)。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 11.0.3 -
运行在以下环境
应用 oracle jdk 12.0.1 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 11.0.3 -
运行在以下环境
应用 oracle jre 12.0.1 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 openjdk8 * Up to
(excluding)
1.7.0.231-2.6.19.1.1.al7
运行在以下环境
系统 alpine_3.10 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.11 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.12 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.13 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.14 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.15 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.16 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.7 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.8 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_3.9 openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 alpine_edge openjdk8 * Up to
(excluding)
8.222.10-r0
运行在以下环境
系统 amazon_2 openjdk8 * Up to
(excluding)
1.8.0-openjdk-javadoc-1.8.0.222.b10-0.amzn2.0.1
运行在以下环境
系统 amazon_AMI openjdk8 * Up to
(excluding)
1.8.0-openjdk-javadoc-zip-1.8.0.222.b10-0.47.amzn1
运行在以下环境
系统 centos_6 openjdk8 * Up to
(excluding)
1.7.0.231-2.6.19.1.el6_10
运行在以下环境
系统 centos_7 openjdk8 * Up to
(excluding)
demo-debug-1.8.0.222.b10-0.el7_6
运行在以下环境
系统 centos_8 openjdk8 * Up to
(excluding)
11.0.4.11-0.el8_0
运行在以下环境
系统 debian_10 openjdk8 * Up to
(excluding)
11.0.4+11-1~deb10u1
运行在以下环境
系统 debian_8 openjdk8 * Up to
(excluding)
7u95-2.6.4-1~deb8u1
运行在以下环境
系统 debian_9 openjdk8 * Up to
(excluding)
8u222-b10-1~deb9u1
运行在以下环境
系统 opensuse_Leap_15.0 openjdk8 * Up to
(excluding)
1.8.0.222-lp151.2.3.1
运行在以下环境
系统 opensuse_Leap_15.1 openjdk8 * Up to
(excluding)
1.8.0.222-lp151.2.3.1
运行在以下环境
系统 oracle_6 openjdk8 * Up to
(excluding)
1.7.0.231-2.6.19.1.0.1.el6_10
运行在以下环境
系统 oracle_7 openjdk8 * Up to
(excluding)
1.7.0.231-2.6.19.1.0.1.el7_6
运行在以下环境
系统 oracle_8 openjdk8 * Up to
(excluding)
11.0.4.11-0.el8_0
运行在以下环境
系统 redhat_6 java-1.8.0-openjdk * Up to
(excluding)
1:1.8.0.222.b10-0.el6_10
运行在以下环境
系统 redhat_7 java-11-openjdk * Up to
(excluding)
1:11.0.4.11-0.el7_6
运行在以下环境
系统 redhat_8 openjdk8 * Up to
(excluding)
1.8.0.5.40-3.el8_0
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.231-43.27
运行在以下环境
系统 suse_12_SP4 openjdk8 * Up to
(excluding)
1.7.0.231-43.27.2
运行在以下环境
系统 suse_12_SP5 openjdk8 * Up to
(excluding)
1.8.0_sr5.40-30.54.1
运行在以下环境
系统 ubuntu_16.04 openjdk8 * Up to
(excluding)
8u222-b10-1ubuntu1~16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts openjdk-8 * Up to
(excluding)
8u222-b10-1ubuntu1~16.04.1
运行在以下环境
系统 ubuntu_18.04 openjdk8 * Up to
(excluding)
8u222-b10-1ubuntu1~18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts openjdk-8 * Up to
(excluding)
8u222-b10-1ubuntu1~18.04.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况