低危 Oracle MySQL Server产品安全漏洞

CVE编号

CVE-2019-2946

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-17
漏洞描述
Oracle MySQL是一套开源的关系数据库管理系统。MySQL Workbench是其中的一个专为MySQL设计的具有数据库建模功能的组件。Oracle MySQL Server产品在Server: Optimizer组件中存在安全漏洞。攻击者可利用影响数据的可用性。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.27
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.17
运行在以下环境
系统 amazon linux_AMI mysql * Up to
(excluding)
5.7.28-1.14.amzn1
运行在以下环境
系统 amazon_AMI mysql * Up to
(excluding)
5.7.28-1.14.amzn1
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 debian_sid mysql * Up to
(including)
5.7.26-1
运行在以下环境
系统 fedora_29 mysql * Up to
(excluding)
8.0.18-1.fc29
运行在以下环境
系统 fedora_29_Modular mysql * Up to
(excluding)
8.0-2920191102174605.6c81f848
运行在以下环境
系统 fedora_30 mysql * Up to
(excluding)
8.0.18-1.fc30
运行在以下环境
系统 fedora_30_Modular mysql * Up to
(excluding)
8.0-3020191102174605.a5b0195c
运行在以下环境
系统 fedora_31 mysql * Up to
(excluding)
8.0.18-1.fc31
运行在以下环境
系统 fedora_31_Modular mysql * Up to
(excluding)
8.0-3120191102174605.f636be4b
运行在以下环境
系统 oracle linux_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 ubuntu_16.04 mysql * Up to
(excluding)
5.7.28-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.28-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_16.04_lts mysql-5.7 * Up to
(excluding)
5.7.28-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04 mysql * Up to
(excluding)
5.7.28-0ubuntu0.18.04.4
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.28-0ubuntu0.18.04.4
运行在以下环境
系统 ubuntu_18.04_lts mysql-5.7 * Up to
(excluding)
5.7.28-0ubuntu0.18.04.4
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.18-0ubuntu3
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.18-0ubuntu3
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.18-0ubuntu3
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况