低危 Oracle Java SE 7u231/8u221/11.0.4/13 Apache Xerces 未知漏洞

CVE编号

CVE-2019-2958

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-17
漏洞描述
Oracle Java SE(组件:库)的 Java SE和Java SE Embedded产品中的漏洞。受影响的受支持版本为Java SE:7u231、8u221、11.0.4和13;嵌入式Java SE:8u221。难以利用的漏洞使未经身份验证的攻击者可以通过多种协议访问网络,从而损害Java SE,嵌入式Java SE。成功攻击此漏洞可能导致对关键数据或所有Java SE,Java SE Embedded可访问数据的未经授权的创建,删除或修改访问。注意:此漏洞适用于Java部署,通常在运行沙盒Java Web Start应用程序或沙盒Java applet(在Java SE 8中)的客户端中,这些客户端加载并运行不受信任的代码(例如,来自Internet的代码)并依赖Java沙盒的安全性。还可以通过在指定组件中使用API来利用此漏洞,例如,通过向API提供数据的Web服务。 CVSS 3.0基本分数5.9(完整性影响)。 CVSS矢量:(CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N)  。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp e-series_santricity_os_controller * From
(including)
11.0.0
Up to
(including)
11.50.2
运行在以下环境
应用 netapp e-series_santricity_storage_manager - -
运行在以下环境
应用 netapp e-series_santricity_unified_manager - -
运行在以下环境
应用 netapp e-series_santricity_web_services_proxy - -
运行在以下环境
应用 netapp oncommand_workflow_automation - -
运行在以下环境
应用 netapp snapmanager - -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 11.0.4 -
运行在以下环境
应用 oracle jdk 13.0.0 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 11.0.4 -
运行在以下环境
应用 oracle jre 13.0.0 -
运行在以下环境
系统 alpine_3.10 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_3.11 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_3.12 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_3.13 openjdk8 * Up to
(excluding)
8.232.09-r0
运行在以下环境
系统 alpine_3.14 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_3.15 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_3.16 openjdk8 * Up to
(excluding)
8.232.09-r0
运行在以下环境
系统 alpine_3.7 openjdk8 * Up to
(excluding)
8.232.09-r0
运行在以下环境
系统 alpine_3.8 openjdk8 * Up to
(excluding)
8.232.09-r0
运行在以下环境
系统 alpine_3.9 openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 alpine_edge openjdk8 * Up to
(excluding)
7.241.2.6.20-r0
运行在以下环境
系统 amazon linux_2 openjdk8 * Up to
(excluding)
11.0.5+10-1.amzn2
运行在以下环境
系统 amazon_2 openjdk8 * Up to
(excluding)
11.0.5+10-1.amzn2
运行在以下环境
系统 debian_8 openjdk8 * Up to
(excluding)
7u95-2.6.4-1~deb8u1
运行在以下环境
系统 opensuse_Leap_15.0 openjdk8 * Up to
(excluding)
11.0.5.0-lp150.2.28.1
运行在以下环境
系统 opensuse_Leap_15.1 openjdk8 * Up to
(excluding)
1.8.0.232-lp151.2.6.1
运行在以下环境
系统 sles_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.241-43.30
运行在以下环境
系统 sles_12_SP4 openjdk8 * Up to
(excluding)
1.8.0.232-27.38.1
运行在以下环境
系统 sles_12_SP5 openjdk8 * Up to
(excluding)
1.8.0_sr6.0-30.60.1
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.241-43.30
运行在以下环境
系统 suse_12_SP4 openjdk8 * Up to
(excluding)
1.8.0.232-27.38.1
运行在以下环境
系统 suse_12_SP5 openjdk8 * Up to
(excluding)
1.8.0_sr6.0-30.60.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况