低危 Oracle MySQL Server 至 8.0.17 InnoDB 拒绝服务漏洞

CVE编号

CVE-2019-2963

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-17
漏洞描述
Oracle MySQL服务器产品(组件:InnoDB)的漏洞。受影响的支持版本是8.0.17或更早的版本。容易利用的漏洞允许高特权攻击者通过网络访问通过多个协议,以危及MySQL服务器。成功地攻击这个漏洞会导致未授权的能力导致挂起或频繁重复的崩溃(完成DOS)的MySQL服务器。CVSS 3.0基础评分4.9(可用性影响)。CVSS矢量:(CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H)  。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.17
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 fedora_29 mysql * Up to
(excluding)
8.0.18-1.fc29
运行在以下环境
系统 fedora_29_Modular mysql * Up to
(excluding)
8.0-2920191102174605.6c81f848
运行在以下环境
系统 fedora_30 mysql * Up to
(excluding)
8.0.18-1.fc30
运行在以下环境
系统 fedora_30_Modular mysql * Up to
(excluding)
8.0-3020191102174605.a5b0195c
运行在以下环境
系统 fedora_31 mysql * Up to
(excluding)
8.0.18-1.fc31
运行在以下环境
系统 fedora_31_Modular mysql * Up to
(excluding)
8.0-3120191102174605.f636be4b
运行在以下环境
系统 oracle linux_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 ubuntu_20.04 mysql * Up to
(excluding)
8.0.18-0ubuntu3
运行在以下环境
系统 ubuntu_21.04 mysql * Up to
(excluding)
8.0.18-0ubuntu3
运行在以下环境
系统 ubuntu_21.10 mysql * Up to
(excluding)
8.0.18-0ubuntu3
阿里云评分
3.4
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况