低危 systemd 本地权限提升漏洞

CVE编号

CVE-2019-3844

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-04-27
漏洞描述
CVE(CAN) ID:CVE-2019-3844systemd是德国软件开发者Lennart Poettering和其他人共同研发的一款基于Linux的系统和服务管理器,它兼容了SysV和LSB的启动脚本,且提供了一个用来表示系统服务间依赖关系的框架。使用DynamicUser属性的一个systemd服务可以通过执行SUID二进制文件获得新的权限。这将允许创建具有setgid位集的服务瞬态组所拥有的二进制文件。当GID将被回收时,本地攻击者可能会利用此漏洞访问将来可能属于不同服务的资源。<br>
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop systemd * Up to
(excluding)
242
运行在以下环境
应用 netapp hci_management_node - -
运行在以下环境
应用 netapp snapprotect - -
运行在以下环境
应用 netapp solidfire - -
运行在以下环境
系统 centos_8 systemd * Up to
(excluding)
239-29.el8
运行在以下环境
系统 debian_10 systemd * Up to
(excluding)
241-7~deb10u8
运行在以下环境
系统 debian_9 systemd * Up to
(excluding)
232-25+deb9u12
运行在以下环境
系统 oracle_8 systemd * Up to
(excluding)
239-29.0.1.el8
运行在以下环境
系统 redhat_8 systemd * Up to
(excluding)
239-29.el8
运行在以下环境
系统 ubuntu_18.04 systemd * Up to
(excluding)
237-3ubuntu10.38
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-268 特权链锁
NVD-CWE-noinfo
阿里云安全产品覆盖情况