低危 Linux Kernel 3.10.x/4.18.x cgroups Subsystem 拒绝服务漏洞

CVE编号

CVE-2019-3874

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-03-26
漏洞描述
用户空间应用程序使用的SCTP套接字缓冲区不由cgroups子系统计算。攻击者可以使用此漏洞导致拒绝服务攻击。 Kernel 3.10.x 和 4.18.x branches是易受攻击的。

解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp active_iq_unified_manager_for_vmware_vsphere * From
(including)
9.5
运行在以下环境
应用 netapp hci_management_node - -
运行在以下环境
应用 netapp snapprotect - -
运行在以下环境
应用 netapp solidfire - -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 linux * Up to
(excluding)
4.19.91-22.al7
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.10 -
运行在以下环境
系统 canonical ubuntu_linux 19.04 -
运行在以下环境
系统 centos_8 linux * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.146-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.228-1
运行在以下环境
系统 linux linux_kernel * From
(including)
3.10.1
Up to
(including)
3.10.108
运行在以下环境
系统 linux linux_kernel * From
(including)
4.18.1
Up to
(including)
4.18.20
运行在以下环境
系统 netapp cn1610_firmware - -
运行在以下环境
系统 opensuse_Leap_15.3 linux * Up to
(excluding)
4.12.14-197.102.2
运行在以下环境
系统 oracle linux_6 linux * Up to
(excluding)
4.1.12-124.43.4.el6uek
运行在以下环境
系统 oracle linux_7 linux * Up to
(excluding)
4.1.12-124.43.4.el7uek
运行在以下环境
系统 oracle linux_8 linux * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 oracle_6 linux * Up to
(excluding)
4.1.12-124.43.4.el7uek
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
4.1.12-124.43.4.el7uek
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 redhat enterprise_linux 7.0 -
运行在以下环境
系统 redhat_8 linux * Up to
(excluding)
4.18.0-147.el8
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.73.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.15.0-1045.49~14.04.1
运行在以下环境
系统 ubuntu_14.04_lts linux-aws * Up to
(excluding)
4.4.0-1044.47
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.4.0-148.174
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-147.173
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-148.174
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.18.0-20.21~18.04.1
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-49.53
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-50.54
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.18.0-19.20
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.18.0-20.21
运行在以下环境
硬件 netapp cn1610 - -
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况