低危 OpenSSH 欺骗安全漏洞

CVE编号

CVE-2019-6110

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-02-01
漏洞描述
在OpenSSH 7.9中,由于接受并显示来自服务器的任意stderr输出,恶意服务器(或中间人攻击者)可以操纵客户端输出,例如使用ANSI控制代码隐藏正在传输的其他文件。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 netapp element_software - -
运行在以下环境
应用 netapp ontap_select_deploy - -
运行在以下环境
应用 netapp storage_automation_store - -
运行在以下环境
应用 openbsd openssh * Up to
(including)
7.9
运行在以下环境
应用 winscp winscp * Up to
(including)
5.13
运行在以下环境
系统 debian_10 openssh * Up to
(excluding)
7.9p1-10+deb10u2
运行在以下环境
系统 debian_11 openssh * Up to
(excluding)
8.4p1-5
运行在以下环境
系统 debian_12 openssh * Up to
(excluding)
8.7p1-4
运行在以下环境
系统 debian_9 openssh * Up to
(excluding)
7.4p1-10+deb9u7
运行在以下环境
系统 debian_sid openssh * Up to
(excluding)
8.7p1-4
运行在以下环境
系统 opensuse_Leap_15.0 openssh * Up to
(excluding)
7.6p1-lp150.8.9.1
运行在以下环境
系统 opensuse_Leap_42.3 openssh * Up to
(excluding)
7.2p2-29.1
运行在以下环境
系统 suse_11_SP4 openssh * Up to
(excluding)
36.12.1
运行在以下环境
系统 suse_12_SP3 openssh * Up to
(excluding)
74.35.1
运行在以下环境
系统 suse_12_SP4 openssh * Up to
(excluding)
74.35.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-838 输出上下文语义编码不恰当
阿里云安全产品覆盖情况