低危 bus_process_object()中的输入验证不足导致PID 1崩溃

CVE编号

CVE-2019-6454

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-03-22
漏洞描述
bus_process_object()中的输入验证不足导致PID 1崩溃

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop systemd 239 -
运行在以下环境
应用 netapp active_iq_performance_analytics_services - -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 systemd * Up to
(excluding)
219-62.3.al7.5
运行在以下环境
系统 amazon_2 systemd * Up to
(excluding)
219-57.amzn2.0.9
运行在以下环境
系统 centos_7 systemd * Up to
(excluding)
219-62.el7_6.5
运行在以下环境
系统 centos_8 systemd * Up to
(excluding)
239-13.el8_0.3
运行在以下环境
系统 debian_8 systemd * Up to
(excluding)
215-17+deb8u8
运行在以下环境
系统 debian_9 systemd * Up to
(excluding)
232-25+deb9u9
运行在以下环境
系统 fedora_28 systemd * Up to
(excluding)
238-12.git07f8cd5.fc28
运行在以下环境
系统 fedora_29 systemd * Up to
(excluding)
239-12.git8bca462.fc29
运行在以下环境
系统 opensuse_Leap_15.0 systemd * Up to
(excluding)
234-lp150.20.15.1
运行在以下环境
系统 opensuse_Leap_42.3 systemd * Up to
(excluding)
228-68.1
运行在以下环境
系统 oracle_7 systemd * Up to
(excluding)
219-62.0.4.el7_6.5
运行在以下环境
系统 oracle_8 systemd * Up to
(excluding)
239-13.0.1.el8_0.3
运行在以下环境
系统 redhat_8 systemd * Up to
(excluding)
239-13.el8_0.3
运行在以下环境
系统 suse_12_SP3 systemd * Up to
(excluding)
228-150.63.1
运行在以下环境
系统 suse_12_SP4 systemd * Up to
(excluding)
228-150.63.1
运行在以下环境
系统 ubuntu_16.04 systemd * Up to
(excluding)
229-4ubuntu21.16
运行在以下环境
系统 ubuntu_18.04 systemd * Up to
(excluding)
237-3ubuntu10.13
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况