低危 如果区域是可写的,则区域传输的控制可能无法正确应用于DLZ

CVE编号

CVE-2019-6465

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-10
漏洞描述
如果区域是可写的,则区域传输的控制可能无法正确应用于DLZ

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.11.0
Up to
(including)
9.11.4
运行在以下环境
应用 isc bind * From
(including)
9.12.0
Up to
(including)
9.12.2
运行在以下环境
应用 isc bind * From
(including)
9.13.0
Up to
(including)
9.13.6
运行在以下环境
应用 isc bind * From
(including)
9.9.0
Up to
(including)
9.10.7
运行在以下环境
应用 isc bind 9.10.8 -
运行在以下环境
应用 isc bind 9.11.5 -
运行在以下环境
应用 isc bind 9.12.3 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
系统 redhat_7 bind * Up to
(excluding)
32:9.11.4-16.P2.el7
运行在以下环境
系统 suse_12 bind * Up to
(excluding)
9.9.9P1-63.12
运行在以下环境
系统 ubuntu_14.04_lts bind9 * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.19
运行在以下环境
系统 ubuntu_16.04_lts bind9 * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.12
运行在以下环境
系统 ubuntu_18.04_lts bind9 * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.5
运行在以下环境
系统 ubuntu_18.10 bind9 * Up to
(excluding)
1:9.11.4+dfsg-3ubuntu5.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-732 关键资源的不正确权限授予
阿里云安全产品覆盖情况