低危 ISC BIND Supported Preview Edition 安全漏洞

CVE编号

CVE-2019-6468

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-10
漏洞描述
在BIND支持的预览版中,在支持EDNS客户端子网(ECS)功能的版本中,nxdomain-redirect功能可能会发生错误。在那些具有ECS支持的版本中,启用nxdomain-redirect可能会由于断言失败而导致BIND退出。受影响的版本:BIND支持的预览版9.10.5-S1-> 9.11.5-S5。仅绑定受支持的预览版发行版。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 9.10.5 -
运行在以下环境
应用 isc bind 9.11.5 -
运行在以下环境
系统 ubuntu_14.04_lts bind9 * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.19
运行在以下环境
系统 ubuntu_16.04_lts bind9 * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.12
运行在以下环境
系统 ubuntu_18.04_lts bind9 * Up to
(excluding)
1:9.11.3+dfsg-1ubuntu1.5
运行在以下环境
系统 ubuntu_18.10 bind9 * Up to
(excluding)
1:9.11.4+dfsg-3ubuntu5.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况