Elasticsearch Logstash 信任管理问题漏洞

CVE编号

CVE-2019-7612

利用情况

暂无

补丁情况

N/A

披露时间

2019-03-26
漏洞描述
Elasticsearch Logstash是荷兰Elasticsearch公司的一套日志分析和监控工具。
Elasticsearch Logstash 5.6.15之前版本和6.6.1之前版本中存在信任管理问题漏洞。该漏洞源于网络系统或产品中缺乏有效的信任管理机制。攻击者可利用默认密码或者硬编码密码、硬编码证书等攻击受影响组件。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 elastic logstash * Up to
(excluding)
5.6.15
运行在以下环境
应用 elastic logstash * From
(including)
6.0.0
Up to
(excluding)
6.6.1
运行在以下环境
应用 netapp active_iq_performance_analytics_services - -
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-532 通过日志文件的信息暴露
阿里云安全产品覆盖情况