LibreOffice 输入验证错误漏洞

CVE编号

CVE-2019-9847

利用情况

暂无

补丁情况

N/A

披露时间

2019-05-10
漏洞描述
LibreOffice超链接处理中的漏洞允许攻击者构建包含指向目标用户文件系统上可执行文件位置的超链接的文档。如果受害者激活超链接,则无条件地启动可执行目标。在Windows和macOS下处理由用户显式激活的超链接目标时,没有判断目标是否是可执行文件,因此无条件地启动了这样的可执行目标。此问题会影响:6.1.6之前的所有LibreOffice Windows和macOS版本; LibreOffice 6.2.3之前6.2系列中的Windows和macOS版本。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(excluding)
6.1.6
运行在以下环境
应用 libreoffice libreoffice * From
(including)
6.2
Up to
(excluding)
6.2.3
运行在以下环境
系统 ubuntu_18.10 libreoffice * Up to
(excluding)
1:6.1.6-0ubuntu0.18.10.3
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况