低危 LibreOffice 代码问题漏洞

CVE编号

CVE-2019-9855

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-09-07
漏洞描述
LibreOffice是文档基金会(The Document Foundation,TDF)的一套开源的办公软件套件。该产品包含Writer(文本文档)、Calc(电子表格)和Impress(演示文稿)等应用程序。
LibreOffice 6.2.7之前的6.2版本和6.3.1之前的6.3版本中存在安全漏洞。攻击者可利用该漏洞执行任意的python命令。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * From
(including)
6.2.0
Up to
(excluding)
6.2.7
运行在以下环境
应用 libreoffice libreoffice * From
(including)
6.3.0
Up to
(excluding)
6.3.1
运行在以下环境
系统 alpine_3.10 libreoffice * Up to
(excluding)
6.2.7.1-r0
运行在以下环境
系统 alpine_3.11 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_3.12 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_3.13 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_3.14 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_3.15 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_3.16 libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 alpine_edge libreoffice * Up to
(excluding)
6.3.1.2-r0
运行在以下环境
系统 opensuse_Leap_15.0 libreoffice * Up to
(excluding)
6.2.7.1-lp150.2.19.1
运行在以下环境
系统 opensuse_Leap_15.1 libreoffice * Up to
(excluding)
6.2.7.1-lp151.3.6.1
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
6.2.7.1-43.56
运行在以下环境
系统 suse_12_SP4 libreoffice * Up to
(excluding)
6.2.7.1-43.56.3
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
阿里云安全产品覆盖情况