Microsoft SharePoint Server 远程执行代码漏洞

CVE编号

CVE-2020-1069

利用情况

暂无

补丁情况

N/A

披露时间

2020-05-12
漏洞描述
Microsoft SharePoint是一套企业业务协作平台。<br />
Microsoft SharePoint Enterprise Server 2016、Microsoft SharePoint Foundation 2013 SP1和Microsoft SharePoint Server 2019无法正确识别和筛选不安全的 ASP.NET Web 控件时,存在远程代码执行漏洞。成功利用此漏洞的经过身份验证的攻击者可以使用经特殊设计的页面在 SharePoint 应用程序池进程的安全上下文中执行操作。<br />
&nbsp;

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2020-1069
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft sharepoint_enterprise_server 2016 -
运行在以下环境
应用 microsoft sharepoint_foundation 2013 -
运行在以下环境
应用 microsoft sharepoint_server 2019 -
运行在以下环境
系统 alpine_3.11 linux * Up to
(excluding)
2.9.7-r0
运行在以下环境
系统 alpine_3.12 linux * Up to
(excluding)
2.9.7-r0
运行在以下环境
系统 alpine_3.13 linux * Up to
(excluding)
2.1.53-r0
运行在以下环境
系统 alpine_edge linux * Up to
(excluding)
1.14.4-r0
运行在以下环境
系统 centos_8 ansible-doc * Up to
(excluding)
4.18.0-193.el8
运行在以下环境
系统 debian_10 linux * Up to
(excluding)
4.19.98-1
运行在以下环境
系统 debian_11 linux * Up to
(excluding)
5.3.6-1
运行在以下环境
系统 debian_8 linux * Up to
(excluding)
3.16.57-1
运行在以下环境
系统 debian_9 linux * Up to
(excluding)
4.9.228-1
运行在以下环境
系统 debian_sid linux * Up to
(excluding)
5.3.6-1
运行在以下环境
系统 fedora_30 linux * Up to
(excluding)
2.9.7-1.fc30
运行在以下环境
系统 fedora_31 linux * Up to
(excluding)
2.9.7-1.fc31
运行在以下环境
系统 fedora_32 linux * Up to
(excluding)
2.9.7-1.fc32
运行在以下环境
系统 fedora_EPEL_7 linux * Up to
(excluding)
2.9.7-1.el7
运行在以下环境
系统 fedora_EPEL_8 linux * Up to
(excluding)
2.9.7-1.el8
运行在以下环境
系统 opensuse_Leap_15.1 linux * Up to
(excluding)
4.12.14-lp151.28.52.1
运行在以下环境
系统 opensuse_Leap_15.2 linux * Up to
(excluding)
20210112-lp152.2.6.1
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
3.10.0-1160.el7
运行在以下环境
系统 oracle_8 linux * Up to
(excluding)
2.1.51-4.el8_2
运行在以下环境
系统 redhat_8 ansible-doc * Up to
(excluding)
4.18.0-193.el8
运行在以下环境
系统 suse_12_SP4 linux * Up to
(excluding)
4.12.14-6.43.1
运行在以下环境
系统 suse_12_SP5 linux * Up to
(excluding)
4.12.14-16.16.1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
CWE-476 空指针解引用
阿里云安全产品覆盖情况