Ansible Tower 安全漏洞

CVE编号

CVE-2020-10697

利用情况

暂无

补丁情况

N/A

披露时间

2021-05-27
漏洞描述
Ansible是美国Ansible公司的一款计算机系统配置管理器。该产品可用于发布、管理和编排计算机系统。Ansible Tower是其中的一个提供了用户界面(UI)、仪表板和REST API的任务控制应用程序。

Ansible Tower中存在安全漏洞。攻击者可利用该漏洞降低Tower的性能。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.ansible.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible_tower * Up to
(excluding)
3.4.6
运行在以下环境
应用 redhat ansible_tower * From
(including)
3.5.0
Up to
(excluding)
3.5.6
运行在以下环境
应用 redhat ansible_tower * From
(including)
3.6.0
Up to
(excluding)
3.6.4
CVSS3评分
4.4
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
CWE-862 授权机制缺失
NVD-CWE-Other
阿里云安全产品覆盖情况