低危 Red Hat Ceph 授权问题漏洞

CVE编号

CVE-2020-10736

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-06-23
漏洞描述
Red Hat Ceph是美国红帽(Red Hat)公司的一套Linux PB级分布式文件系统。该系统的主要目标是设计成基于POSIX(可移植操作系统接口)的没有单点故障的分布式文件系统,使数据能容错和无缝的复制。 Red Hat Ceph 15.2.2之前的15.2.0版本中存在授权问题漏洞,该漏洞源于ceph-mon和ceph-mgr守护进程没有正确限制访问。攻击者可利用该漏洞修改配置或可能发起进一步攻击。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://ceph.io/releases/v15-2-2-octopus-released/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 linuxfoundation ceph * From
(including)
15.2.0
Up to
(excluding)
15.2.2
运行在以下环境
系统 alpine_3.13 ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 alpine_3.14 ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 alpine_3.15 ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 alpine_edge ceph * Up to
(excluding)
15.2.6-r0
运行在以下环境
系统 ubuntu_20.04 ceph * Up to
(excluding)
15.2.7-0ubuntu0.20.04.2
运行在以下环境
系统 unionos_20 ceph * Up to
(excluding)
12.2.11+dfsg1.1-1+dde
阿里云评分
3.1
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-863 授权机制不正确
阿里云安全产品覆盖情况