低危 Linux kernel缓冲区溢出漏洞(CNVD-2021-43386)

CVE编号

CVE-2020-10742

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-06-02
漏洞描述
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel中存在缓冲区溢出漏洞。攻击者可利用该漏洞导致NFS客户端崩溃,可能影响数据保密性和完整性以及系统可用性。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 linux linux_kernel - -
运行在以下环境
系统 oracle_7 kernel * Up to
(excluding)
3.10.0-1160.el7
运行在以下环境
系统 redhat enterprise_linux 6.0 -
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-1160.el7
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.2.0-16.19
运行在以下环境
系统 ubuntu_18.04 kernel * Up to
(excluding)
5.0.0-1011.11~18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.13.0-16.19
阿里云评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况