低危 Linux kernel 安全漏洞

CVE编号

CVE-2020-10774

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-27
漏洞描述
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。
Linux kernel中存在安全漏洞。攻击者可利用该漏洞获取内核内存。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 centos_8 kernel * Up to
(excluding)
4.18.0-240.el8
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
4.18.0-193.el8
运行在以下环境
系统 oracle_8 kernel * Up to
(excluding)
4.18.0-240.el8
运行在以下环境
系统 redhat_8 kernel * Up to
(excluding)
4.18.0-240.el8
运行在以下环境
系统 ubuntu_8 kernel * Up to
(excluding)
4.18.0-240.el8
阿里云评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    N/A
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-805 使用不正确的长度值访问缓冲区
阿里云安全产品覆盖情况