Red Hat Ansible Tower信息泄露漏洞

CVE编号

CVE-2020-10782

利用情况

暂无

补丁情况

N/A

披露时间

2020-06-19
漏洞描述
Red Hat Ansible是美国红帽(Red Hat)公司的一款计算机系统配置管理器。该产品可用于发布、管理和编排计算机系统。 Red Hat Ansible 3.7.1之前版本中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.ansible.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible_tower 3.7.0 -
CVSS3评分
6.5
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
CWE-276 缺省权限不正确
CWE-732 关键资源的不正确权限授予
阿里云安全产品覆盖情况