Microsoft Office SharePoint XSS 漏洞

CVE编号

CVE-2020-1106

利用情况

暂无

补丁情况

N/A

披露时间

2020-05-12
漏洞描述
Microsoft SharePoint是美国微软(Microsoft)公司的一套企业业务协作平台。该平台用于对业务信息进行整合,并能够共享工作、与他人协同工作、组织项目和工作组、搜索人员和信息。 Microsoft SharePoint Enterprise Server 2016、Microsoft SharePoint Foundation 2013 SP1和Microsoft SharePoint Server 2019中存在跨站脚本漏洞,该漏洞源于程序没有正确清理特制的Web请求。攻击者可通过发送特制的请求利用该漏洞在当前用户的安全上下文中运行脚本。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2020-1106
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft sharepoint_enterprise_server 2016 -
运行在以下环境
应用 microsoft sharepoint_foundation 2013 -
运行在以下环境
应用 microsoft sharepoint_server 2019 -
运行在以下环境
系统 alpine_3.12 bareos * Up to
(excluding)
18.2.9-r0
运行在以下环境
系统 alpine_3.13 bareos * Up to
(excluding)
19.2.8-r0
运行在以下环境
系统 alpine_edge bareos * Up to
(excluding)
19.2.8-r0
运行在以下环境
系统 debian_10 bareos * Up to
(excluding)
9.4.2-2+deb10u1
运行在以下环境
系统 debian_9 bareos * Up to
(excluding)
7.4.4+dfsg-6+deb9u2
运行在以下环境
系统 debian_sid bareos * Up to
(excluding)
17.2.7-2.1
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况