Foxit Reader和PhantomPDF信息泄漏漏洞

CVE编号

CVE-2020-11493

利用情况

暂无

补丁情况

N/A

披露时间

2020-09-04
漏洞描述
Foxit Reader是一款PDF文档阅读器。PhantomPDF是一款PDF编辑器。

Foxit Reader和PhantomPDF 10.0.1之前版本以及9.7.3之前版本存在安全漏洞,攻击者可利用漏洞获得敏感信息。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.foxitsoftware.com/support/security-bulletins.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 foxitsoftware phantompdf * Up to
(including)
10.0.0.35798
运行在以下环境
应用 foxitsoftware phantompdf * Up to
(including)
9.7.2.29539
运行在以下环境
应用 foxitsoftware reader * Up to
(including)
10.0.0.35798
CVSS3评分
8.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-345 对数据真实性的验证不充分
阿里云安全产品覆盖情况