VBScript 远程执行代码漏洞

CVE编号

CVE-2020-1213

利用情况

暂无

补丁情况

N/A

披露时间

2020-06-09
漏洞描述
Microsoft Internet Explorer(IE)是一款Windows操作系统附带的Web浏览器。VBScript Engine是其中的一个VBScript脚本语言引擎。<br />
Microsoft Internet Explorer 9、11版本,在VBScript引擎处理内存对象的方式中存在远程执行代码漏洞。通过诱使用户查看特制的网站,攻击者利用该漏洞可在当前用户的上下文中执行任意代码,破坏内存。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2020-1213
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft internet_explorer 11 -
运行在以下环境
应用 microsoft internet_explorer 9 -
运行在以下环境
系统 debian_10 mailman * Up to
(excluding)
1.9.21-1.1
运行在以下环境
系统 debian_11 mailman * Up to
(excluding)
1.11.3-1
运行在以下环境
系统 debian_8 mailman * Up to
(excluding)
1:2.1.18-2+deb8u3
运行在以下环境
系统 debian_9 mailman * Up to
(excluding)
1.9.19-1
运行在以下环境
系统 debian_sid mailman * Up to
(excluding)
1.11.3-1
运行在以下环境
系统 fedora_31 mailman * Up to
(excluding)
2.1.30-1.fc31
运行在以下环境
系统 fedora_32 mailman * Up to
(excluding)
2.1.32-2.fc32
运行在以下环境
系统 opensuse_Leap_15.2 mailman * Up to
(excluding)
2.1.34-lp152.7.3.1
运行在以下环境
系统 oracle_8 mailman * Up to
(excluding)
2.1.29-10.module+el8.3.0+7679+d7dcf94b
运行在以下环境
系统 suse_12 mailman * Up to
(excluding)
2.1.17-3.20
运行在以下环境
系统 suse_12_SP4 mailman * Up to
(excluding)
2.1.17-3.20.1
运行在以下环境
系统 suse_12_SP5 mailman * Up to
(excluding)
2.1.17-3.20.1
运行在以下环境
系统 ubuntu_16.04.7_lts mailman * Up to
(excluding)
1:2.1.20-1ubuntu0.4
运行在以下环境
系统 ubuntu_18.04.5_lts mailman * Up to
(excluding)
1:2.1.26-1ubuntu0.1
CVSS3评分
7.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况