低危 LibreOffice 安全漏洞

CVE编号

CVE-2020-12801

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-05-19
漏洞描述
LibreOffice是文档基金会(The Document Foundation,TDF)的一套开源的办公软件套件。该产品包含Writer(文本文档)、Calc(电子表格)和Impress(演示文稿)等应用程序。
LibreOffice 6.3.6之前的6.3.x版本和6.4.3之前的6.4.x版本中存在安全漏洞。攻击者可利用该漏洞获取信息。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.libreoffice.org/about-us/security/advisories/CVE-2020-12801
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * From
(including)
6.3.0
Up to
(excluding)
6.3.6
运行在以下环境
应用 libreoffice libreoffice * From
(including)
6.4.0
Up to
(excluding)
6.4.3
运行在以下环境
系统 debian_10 libreoffice * Up to
(including)
6.1.5-3+deb10u7
运行在以下环境
系统 debian_9 libreoffice * Up to
(including)
5.2.7-1+deb9u11
运行在以下环境
系统 opensuse_Leap_15.1 libreoffice * Up to
(excluding)
6.4.4.2-lp151.3.15.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-311 敏感数据加密缺失
CWE-312 敏感数据的明文存储
阿里云安全产品覆盖情况