低危 LibreOffice 输入验证错误漏洞

CVE编号

CVE-2020-12803

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-06-09
漏洞描述
LibreOffice是文档基金会(The Document Foundation,TDF)的一套开源的办公软件套件。该产品包含Writer(文本文档)、Calc(电子表格)和Impress(演示文稿)等应用程序。
LibreOffice 6.4.4之前版本中存在安全漏洞。攻击者可利用漏洞向任意URL提交表单(包括:file: URIs),进而覆盖本地文件。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.libreoffice.org/about-us/security/advisories/CVE-2020-12803
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(excluding)
6.4.4
运行在以下环境
系统 centos_8 libreoffice * Up to
(excluding)
6.3.6.2-3.el8
运行在以下环境
系统 debian_10 libreoffice * Up to
(including)
6.1.5-3+deb10u7
运行在以下环境
系统 debian_9 libreoffice * Up to
(including)
5.2.7-1+deb9u11
运行在以下环境
系统 fedora_31 libreoffice * Up to
(excluding)
6.3.6.2-4.fc31
运行在以下环境
系统 opensuse_Leap_15.1 libreoffice * Up to
(excluding)
6.4.5.2-lp151.3.18.1
运行在以下环境
系统 opensuse_Leap_15.2 libreoffice * Up to
(excluding)
6.4.5.2-lp152.2.3.1
运行在以下环境
系统 oracle_8 libreoffice * Up to
(excluding)
6.3.6.2-3.0.1.el8
运行在以下环境
系统 redhat_8 libreoffice * Up to
(excluding)
6.3.6.2-3.el8
运行在以下环境
系统 ubuntu_20.04 libreoffice * Up to
(excluding)
1:6.4.7-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 libreoffice * Up to
(excluding)
1:6.4.4-0ubuntu1
运行在以下环境
系统 ubuntu_21.10 libreoffice * Up to
(excluding)
1:6.4.4-0ubuntu1
运行在以下环境
系统 ubuntu_22.04 libreoffice * Up to
(excluding)
1:6.4.4-0ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况