AMD Secure Encrypted Virtualization命令注入漏洞

CVE编号

CVE-2020-12967

利用情况

暂无

补丁情况

N/A

披露时间

2021-05-13
漏洞描述
AMD Secure Encrypted Virtualization是美国AMD公司的一个应用软件。硬件加速的内存加密,以保护使用中的数据。

AMD Secure Encrypted Virtualization存在命令注入漏洞,攻击者可利用该漏洞执行任意命令。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1004
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
硬件 amd epyc_7232p - -
运行在以下环境
硬件 amd epyc_7251 - -
运行在以下环境
硬件 amd epyc_7252 - -
运行在以下环境
硬件 amd epyc_7261 - -
运行在以下环境
硬件 amd epyc_7262 - -
运行在以下环境
硬件 amd epyc_7272 - -
运行在以下环境
硬件 amd epyc_7281 - -
运行在以下环境
硬件 amd epyc_7282 - -
运行在以下环境
硬件 amd epyc_72f3 - -
运行在以下环境
硬件 amd epyc_7301 - -
运行在以下环境
硬件 amd epyc_7302 - -
运行在以下环境
硬件 amd epyc_7302p - -
运行在以下环境
硬件 amd epyc_7313 - -
运行在以下环境
硬件 amd epyc_7313p - -
运行在以下环境
硬件 amd epyc_7343 - -
运行在以下环境
硬件 amd epyc_7351 - -
运行在以下环境
硬件 amd epyc_7351p - -
运行在以下环境
硬件 amd epyc_7352 - -
运行在以下环境
硬件 amd epyc_7371 - -
运行在以下环境
硬件 amd epyc_73f3 - -
运行在以下环境
硬件 amd epyc_7401 - -
运行在以下环境
硬件 amd epyc_7401p - -
运行在以下环境
硬件 amd epyc_7402 - -
运行在以下环境
硬件 amd epyc_7402p - -
运行在以下环境
硬件 amd epyc_7413 - -
运行在以下环境
硬件 amd epyc_7443 - -
运行在以下环境
硬件 amd epyc_7443p - -
运行在以下环境
硬件 amd epyc_7451 - -
运行在以下环境
硬件 amd epyc_7452 - -
运行在以下环境
硬件 amd epyc_7453 - -
运行在以下环境
硬件 amd epyc_74f3 - -
运行在以下环境
硬件 amd epyc_7501 - -
运行在以下环境
硬件 amd epyc_7502 - -
运行在以下环境
硬件 amd epyc_7502p - -
运行在以下环境
硬件 amd epyc_7513 - -
运行在以下环境
硬件 amd epyc_7532 - -
运行在以下环境
硬件 amd epyc_7542 - -
运行在以下环境
硬件 amd epyc_7543 - -
运行在以下环境
硬件 amd epyc_7543p - -
运行在以下环境
硬件 amd epyc_7551 - -
运行在以下环境
硬件 amd epyc_7551p - -
运行在以下环境
硬件 amd epyc_7552 - -
运行在以下环境
硬件 amd epyc_75f3 - -
运行在以下环境
硬件 amd epyc_7601 - -
运行在以下环境
硬件 amd epyc_7642 - -
运行在以下环境
硬件 amd epyc_7643 - -
运行在以下环境
硬件 amd epyc_7662 - -
运行在以下环境
硬件 amd epyc_7663 - -
运行在以下环境
硬件 amd epyc_7702 - -
运行在以下环境
硬件 amd epyc_7702p - -
运行在以下环境
硬件 amd epyc_7713 - -
运行在以下环境
硬件 amd epyc_7713p - -
运行在以下环境
硬件 amd epyc_7742 - -
运行在以下环境
硬件 amd epyc_7763 - -
运行在以下环境
硬件 amd epyc_7f32 - -
运行在以下环境
硬件 amd epyc_7f52 - -
运行在以下环境
硬件 amd epyc_7f72 - -
运行在以下环境
硬件 amd epyc_7h12 - -
运行在以下环境
硬件 amd epyc_embedded_3101 - -
运行在以下环境
硬件 amd epyc_embedded_3151 - -
运行在以下环境
硬件 amd epyc_embedded_3201 - -
运行在以下环境
硬件 amd epyc_embedded_3251 - -
运行在以下环境
硬件 amd epyc_embedded_3255 - -
运行在以下环境
硬件 amd epyc_embedded_3351 - -
运行在以下环境
硬件 amd epyc_embedded_3451 - -
CVSS3评分
7.2
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-77 在命令中使用的特殊元素转义处理不恰当(命令注入)
阿里云安全产品覆盖情况