低危 freedesktop systemd 使用欺骗进行的认证绕过

CVE编号

CVE-2020-13529

利用情况

暂无

补丁情况

官方补丁

披露时间

2021-05-11
漏洞描述
An exploitable denial-of-service vulnerability exists in Systemd 245. A specially crafted DHCP FORCERENEW packet can cause a server running the DHCP client to be vulnerable to a DHCP ACK spoofing attack. An attacker can forge a pair of FORCERENEW and DCHP ACK packets to reconfigure the server.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop systemd 245 -
运行在以下环境
应用 netapp active_iq_unified_manager - -
运行在以下环境
系统 centos_8 systemd * Up to
(excluding)
1.32.10-4.el8
运行在以下环境
系统 debian_10 systemd * Up to
(including)
241-7~deb10u8
运行在以下环境
系统 debian_11 systemd * Up to
(including)
247.3-7
运行在以下环境
系统 debian_12 systemd * Up to
(including)
251.2-7
运行在以下环境
系统 debian_9 systemd * Up to
(including)
232-25+deb9u12
运行在以下环境
系统 debian_sid systemd * Up to
(including)
251.2-7
运行在以下环境
系统 fedora_33 systemd * Up to
(excluding)
246.15-1.fc33
运行在以下环境
系统 opensuse_Leap_15.3 systemd * Up to
(excluding)
246.15-7.11.1
运行在以下环境
系统 oracle_8 systemd * Up to
(excluding)
1.32.10-4.0.1.el8
运行在以下环境
系统 redhat_8 systemd * Up to
(excluding)
1.32.10-4.el8
运行在以下环境
系统 ubuntu_16.04 systemd * Up to
(excluding)
229-4ubuntu21.31+esm1
运行在以下环境
系统 ubuntu_18.04 systemd * Up to
(excluding)
237-3ubuntu10.49
运行在以下环境
系统 ubuntu_18.04.5_lts systemd * Up to
(excluding)
237-3ubuntu10.49
运行在以下环境
系统 ubuntu_20.04 systemd * Up to
(excluding)
245.4-4ubuntu3.10
运行在以下环境
系统 ubuntu_21.04 systemd * Up to
(excluding)
247.3-3ubuntu3.4
运行在以下环境
系统 ubuntu_21.10 systemd * Up to
(excluding)
248.3-1ubuntu3
运行在以下环境
系统 ubuntu_22.04 systemd * Up to
(excluding)
248.3-1ubuntu3
阿里云评分
3.1
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    N/A
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-290 使用欺骗进行的认证绕过
阿里云安全产品覆盖情况