Windows 注册表特权提升漏洞

CVE编号

CVE-2020-1377

利用情况

暂无

补丁情况

N/A

披露时间

2020-08-11
漏洞描述
Microsoft Windows是一套个人设备使用的操作系统。Microsoft Windows Server是一套服务器操作系统。Microsoft Windows Registry是一个分层数据库,用于存储Microsoft Windows操作系统和选择使用注册表的应用程序的低级设置。 内核,设备驱动程序,服务,安全帐户管理器和用户界面都可以使用注册表。<br />
Microsoft Windows Registry存在权限提升漏洞。该漏洞源于Windows Kernel API未正确处理内存中的注册表对象。攻击者可利用该漏洞借助特制应用程序提升权限。以下产品及版本受到影响:Microsoft Windows 7 SP1、Windows 8.1、Windows RT 8.1、Windows 10、Windows Server 2008 SP2、Windows Server 2008 R2 SP1、Windows Server 2012、Windows Server 2012 R2、Windows Server 2016、Windows Server 2019、Windows 10 1607、Windows 10 1709、Windows 10 1803、Windows 10 1809、Windows 10 1903、Windows 10 1909、Windows 10 2004、Windows Server 1903、Windows Server 1909、Windows Server 2004版本。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2020-1377
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alpine_3.10 znc * Up to
(excluding)
3.6.14-r0
运行在以下环境
系统 alpine_3.11 znc * Up to
(excluding)
3.6.14-r0
运行在以下环境
系统 alpine_3.12 znc * Up to
(excluding)
1.8.1-r0
运行在以下环境
系统 alpine_3.13 znc * Up to
(excluding)
1.8.1-r0
运行在以下环境
系统 alpine_3.8 znc * Up to
(excluding)
3.6.14-r0
运行在以下环境
系统 alpine_3.9 znc * Up to
(excluding)
3.6.14-r0
运行在以下环境
系统 alpine_edge znc * Up to
(excluding)
1.8.1-r0
运行在以下环境
系统 centos_8 systemd-udev * Up to
(excluding)
239-45.el8
运行在以下环境
系统 debian_10 znc * Up to
(excluding)
3.6.7-4+deb10u4
运行在以下环境
系统 debian_9 znc * Up to
(excluding)
232-25+deb9u12
运行在以下环境
系统 fedora_31 znc * Up to
(excluding)
3.6.14-1.fc31
运行在以下环境
系统 fedora_32 znc * Up to
(excluding)
3.6.14-1.fc32
运行在以下环境
系统 fedora_EPEL_7 znc * Up to
(excluding)
1.8.1-1.el7
运行在以下环境
系统 fedora_EPEL_8 znc * Up to
(excluding)
1.8.1-1.el8
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_10 1909 -
运行在以下环境
系统 microsoft windows_10 2004 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 - -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2016 1909 -
运行在以下环境
系统 microsoft windows_server_2016 2004 -
运行在以下环境
系统 microsoft windows_server_2019 - -
运行在以下环境
系统 opensuse_Leap_15.1 znc * Up to
(excluding)
3.6.7-lp151.2.18.1
运行在以下环境
系统 oracle linux_8 znc * Up to
(excluding)
3.6.8-11.el8_2
运行在以下环境
系统 oracle_8 systemd * Up to
(excluding)
239-45.0.1.el8
运行在以下环境
系统 redhat_8 systemd-udev * Up to
(excluding)
239-45.el8
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
NVD-CWE-noinfo
阿里云安全产品覆盖情况