低危 docker docker 对于放弃特权的检查不恰当

CVE编号

CVE-2020-14298

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-07-14
漏洞描述
Docker是美国Docker公司的一款开源的应用容器引擎。该产品支持在Linux系统上创建一个容器(轻量级虚拟机)并部署和运行应用程序,以及通过配置文件实现应用程序的自动化安装、部署和升级。

Docker 1.13.1-108.git4ef4b30.el7版本(Red Hat Enterprise Linux 7 Extras)存在安全漏洞。攻击者可利用该漏洞入侵容器主机和在同一主机上运行的其他容器。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.docker.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 docker docker 1.13.1 -
运行在以下环境
应用 redhat openshift_container_platform * From
(including)
3.0
Up to
(including)
3.7.61
运行在以下环境
系统 ubuntu_20 docker.io * Up to
(excluding)
0
运行在以下环境
系统 unionos_20 docker.io * Up to
(excluding)
0
阿里云评分
3.4
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-273 对于放弃特权的检查不恰当
阿里云安全产品覆盖情况