Office Web Apps XSS 漏洞

CVE编号

CVE-2020-1442

利用情况

暂无

补丁情况

N/A

披露时间

2020-07-14
漏洞描述
Microsoft Office Web Apps 2013 SP1和Online Server中存在跨站脚本漏洞,该漏洞源于程序没有正确清理特殊请求。攻击者可借助特制URL利用该漏洞在当前用户的安全上下文中运行脚本。以下产品及版本受到影响: Microsoft Office Web Apps 2013 SP1版本, Microsoft Office Online Server版本。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft office_online_server - -
运行在以下环境
应用 microsoft office_web_apps 2013 -
运行在以下环境
系统 alibaba_cloud_linux_2.1903 python3 * Up to
(excluding)
3.6.8-18.1.al7
运行在以下环境
系统 alpine_3.10 python3 * Up to
(excluding)
3.7.7-r1
运行在以下环境
系统 alpine_3.11 python3 * Up to
(excluding)
3.8.2-r1
运行在以下环境
系统 alpine_3.12 python3 * Up to
(excluding)
3.8.4-r0
运行在以下环境
系统 alpine_3.13 python3 * Up to
(excluding)
3.8.4-r0
运行在以下环境
系统 alpine_3.9 python3 * Up to
(excluding)
3.6.9-r3
运行在以下环境
系统 alpine_edge python3 * Up to
(excluding)
3.8.4-r0
运行在以下环境
系统 amazon linux_2 python3 * Up to
(excluding)
3.7.9-1.amzn2.0.1
运行在以下环境
系统 amazon linux_AMI python3 * Up to
(excluding)
3.5.9-1.28.amzn1
运行在以下环境
系统 amazon_2 python3 * Up to
(excluding)
3.7.9-1.amzn2.0.1
运行在以下环境
系统 centos_7 python3 * Up to
(excluding)
3.6.8-18.el7
运行在以下环境
系统 centos_8 python3 * Up to
(excluding)
3.6.8-31.el8
运行在以下环境
系统 debian_10 python3 * Up to
(excluding)
3.7.3-2+deb10u2
运行在以下环境
系统 debian_9 python3 * Up to
(excluding)
3.5.3-1+deb9u2
运行在以下环境
系统 fedora_31 python3 * Up to
(excluding)
3.8.4-1.fc31
运行在以下环境
系统 fedora_32 python3 * Up to
(excluding)
3.5.9-9.fc32
运行在以下环境
系统 fedora_33 python3 * Up to
(excluding)
3.5.9-9.fc33
运行在以下环境
系统 fedora_34 python3 * Up to
(excluding)
3.5.9-9.fc34
运行在以下环境
系统 fedora_EPEL_7 python3 * Up to
(excluding)
3.4.10-6.el7
运行在以下环境
系统 opensuse_Leap_15.1 python3 * Up to
(excluding)
1.0.18-lp151.3.3.1
运行在以下环境
系统 opensuse_Leap_15.2 python3 * Up to
(excluding)
1.0.18-lp152.4.3.1
运行在以下环境
系统 oracle linux_7 python3 * Up to
(excluding)
3.6.8-18.0.1.el7
运行在以下环境
系统 oracle linux_8 python3 * Up to
(excluding)
3.6.8-31.0.1.el8
运行在以下环境
系统 oracle_7 python3 * Up to
(excluding)
3.6.8-18.0.1.el7
运行在以下环境
系统 oracle_8 python3 * Up to
(excluding)
3.6.8-31.0.1.el8
运行在以下环境
系统 redhat_7 python3 * Up to
(excluding)
0:3.6.8-18.el7
运行在以下环境
系统 redhat_8 python3 * Up to
(excluding)
3.6.8-31.el8
运行在以下环境
系统 sles_12_SP5 python3 * Up to
(excluding)
1.0.18-3.13.1
运行在以下环境
系统 suse_12_SP5 python3 * Up to
(excluding)
3.6.10-4.17.1
运行在以下环境
系统 ubuntu_14.04_lts python2.7 * Up to
(excluding)
2.7.6-8ubuntu0.6+esm6
运行在以下环境
系统 ubuntu_16.04.7_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.12
运行在以下环境
系统 ubuntu_16.04_lts python2.7 * Up to
(excluding)
2.7.12-1ubuntu0~16.04.12
运行在以下环境
系统 ubuntu_18.04.5_lts python2.7 * Up to
(excluding)
2.7.17-1~18.04ubuntu1.1
运行在以下环境
系统 ubuntu_18.04_lts python2.7 * Up to
(excluding)
2.7.17-1~18.04ubuntu1.1
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况