Microsoft SharePoint 远程执行代码漏洞

CVE编号

CVE-2020-1453

利用情况

暂无

补丁情况

N/A

披露时间

2020-09-08
漏洞描述
Microsoft SharePoint是美国微软(Microsoft)公司的一套企业业务协作平台。该平台用于对业务信息进行整合,并能够共享工作、与他人协同工作、组织项目和工作组、搜索人员和信息。<br />
Microsoft SharePoint 中存在远程代码执行漏洞。该漏洞源于程序未对应用程序包的源标记进行正确检查。攻击者可借助特制的应用程序包利用该漏洞在服务器帐户的上下文中执行任意代码。以下产品及版本受到影响: Microsoft SharePoint Enterprise Server 2016、Microsoft SharePoint Server 2019、Microsoft SharePoint Foundation 2013 SP1、Microsoft SharePoint Server 2010 SP2和Microsoft SharePoint Enterprise Server 2013 SP1版本。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2020-1453
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft sharepoint_enterprise_server 2013 -
运行在以下环境
应用 microsoft sharepoint_enterprise_server 2016 -
运行在以下环境
应用 microsoft sharepoint_foundation 2010 -
运行在以下环境
应用 microsoft sharepoint_foundation 2013 -
运行在以下环境
应用 microsoft sharepoint_server 2019 -
运行在以下环境
系统 amazon_AMI mysql * Up to
(excluding)
5.7.31-1.16.amzn1
运行在以下环境
系统 centos_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 debian_sid mysql * Up to
(excluding)
5.7.26-1
运行在以下环境
系统 fedora_31 mysql * Up to
(excluding)
8.0.21-11.fc31
运行在以下环境
系统 fedora_31_Modular mysql * Up to
(excluding)
8.0-3120200902143940.f636be4b
运行在以下环境
系统 fedora_32 mysql * Up to
(excluding)
8.0.21-11.fc32
运行在以下环境
系统 fedora_32_Modular mysql * Up to
(excluding)
8.0-3220200902143940.43bbeeef
运行在以下环境
系统 fedora_33 mysql * Up to
(excluding)
8.0.21-11.fc33
运行在以下环境
系统 oracle_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7793+cfe2b687
运行在以下环境
系统 redhat_8 mysql * Up to
(excluding)
8.0.21-1.module+el8.2.0+7855+47abd494
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.31-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.31-0ubuntu0.18.04.1
CVSS3评分
8.6
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-494 下载代码缺少完整性检查
阿里云安全产品覆盖情况