低危 Oracle MySQL Server Server: Optimizer拒绝服务漏洞

CVE编号

CVE-2020-14760

利用情况

暂无

补丁情况

官方补丁

披露时间

2020-10-22
漏洞描述
Oracle MySQL是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。MySQL Server是其中的一个数据库服务器组件。<br />
Oracle MySQL Server 5.7.31及之前版本的Server: Optimizer组件存在拒绝服务漏洞。攻击者可利用该漏洞通过多种协议访问网络破坏MySQL Server,导致MySQL服务器挂起或频繁发生崩溃(拒绝服务),并对MySQL Server的可访问数据进行未经授权更新、插入或访问权限删除。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://www.oracle.com/security-alerts/cpuoct2020.html


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * Up to
(including)
5.7.31
运行在以下环境
系统 debian_sid mysql-5.7 * Up to
(including)
5.7.26-1
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts mysql-5.7 * Up to
(excluding)
5.7.32-0ubuntu0.18.04.1
阿里云评分
1.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况