Oracle PeopleSoft Enterprise PeopleTools信息泄露漏洞

CVE编号

CVE-2020-14832

利用情况

暂无

补丁情况

N/A

披露时间

2020-10-22
漏洞描述
Oracle PeopleSoft Enterprise PeopleTools是美国甲骨文(Oracle)公司的一个支持转变企业管理、PeopleSoft软件的使用以及维护方式的工具和技术平台组件。<br />
Oracle PeopleSoft Enterprise PeopleTools 8.56、8.57和8.58版本的Integration Broker组件存在信息泄露漏洞。未经身份认证的攻击者可利用该漏洞通过HTTP访问网络破坏PeopleSoft Enterprise PeopleTools,并对其可访问数据进行未授权更新、插入或访问权限删除以及对其可访问数据的子集进行未授权读取访问。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接: https://www.oracle.com/security-alerts/cpuoct2020.html


受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.56 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.57 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.58 -
CVSS3评分
6.1
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况