高危 Microsoft Media Foundation内存破坏漏洞

CVE编号

CVE-2020-1492

利用情况

暂无

补丁情况

N/A

披露时间

2020-08-18 08:15:00
漏洞描述
Microsoft Windows是美国微软(Microsoft)公司的一套个人设备使用的操作系统。Microsoft Windows Server是一套服务器操作系统。Microsoft Windows Server是一套服务器操作系统。Media Foundation是其中的一个多媒体应用库。<br />
Microsoft Media Foundation存在内存破坏漏洞。该漏洞源于程序未正确处理内存。攻击者可利用该漏洞说服用户打开特制文档访问恶意网页,安装程序、查看、更改或删除数据、创建具有完全用户权限的新帐户。以下产品及版本受到影响:Microsoft Windows 7 SP1、Windows 8.1、Windows RT 8.1、Windows 10、Windows Server 2012 R2、Windows Server 2016、Windows Server 2019、Windows 10 1607、Windows 10 1709、Windows 10 1803、Windows 10 1809、Windows 10 1903、Windows 10 1909、Windows 10 2004、Windows Server 1903、Windows Server 1909、Windows Server 2004版本。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_10 1803 -
运行在以下环境
系统 microsoft windows_10 1809 -
运行在以下环境
系统 microsoft windows_10 1903 -
运行在以下环境
系统 microsoft windows_10 1909 -
运行在以下环境
系统 microsoft windows_10 2004 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 - -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 sp1 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1903 -
运行在以下环境
系统 microsoft windows_server_2016 1909 -
运行在以下环境
系统 microsoft windows_server_2016 2004 -
运行在以下环境
系统 microsoft windows_server_2019 - -
2
运行在以下环境
系统 ubuntu_16.04_lts evolution-data-server * Up to
(excluding)
3.18.5-1ubuntu1.3
运行在以下环境
系统 ubuntu_18.04_lts evolution-data-server * Up to
(excluding)
3.28.5-0ubuntu0.18.04.3
3
运行在以下环境
系统 debian_8 alpine * Up to
(excluding)
2.11+dfsg1-3+deb8u1
4
运行在以下环境
系统 debian_9 alpine * Up to
(excluding)
2.20+dfsg1-7
5
运行在以下环境
系统 debian_10 alpine * Up to
(excluding)
2.21+dfsg1-1.1
6
运行在以下环境
系统 alpine_3.12 alpine * Up to
(excluding)
2.23-r0
7
运行在以下环境
系统 alpine_3.13 alpine * Up to
(excluding)
2.23-r0
8
运行在以下环境
系统 alpine_edge alpine * Up to
(excluding)
2.23-r0
9
运行在以下环境
系统 opensuse_Leap_15.2 alpine * Up to
(excluding)
5.07-lp152.5.3.1
10
运行在以下环境
系统 fedora_EPEL_7 alpine * Up to
(excluding)
2.23-2.el7
11
运行在以下环境
系统 fedora_EPEL_8 alpine * Up to
(excluding)
2.23-2.el8
12
运行在以下环境
系统 fedora_32 alpine * Up to
(excluding)
2.23-2.fc32
13
运行在以下环境
系统 fedora_31 alpine * Up to
(excluding)
2.23-2.fc31
14
运行在以下环境
系统 oracle linux_8 alpine * Up to
(excluding)
3.28.5-14.el8
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
CWE-787 跨界内存写
阿里云安全产品覆盖情况