MSHTML 引擎远程执行代码漏洞

CVE编号

CVE-2020-1567

利用情况

暂无

补丁情况

N/A

披露时间

2020-08-11
漏洞描述
Microsoft Internet Explorer(IE)是美国微软(Microsoft)公司的一款Windows操作系统附带的Web浏览器。<br />
Microsoft IE 9和11版本存在远程代码执行漏洞。该漏洞源于MSHTML Engine未正确验证输入。攻击者可利用该漏洞借助特制文件在当前用户的上下文中执行任意代码。如果当前用户使用管理用户权限登录,则攻击者可以控制受影响的系统、安装程序、查看、更改或删除数据、创建具有完全用户权限的新帐户。<br />
&nbsp;

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2020-1567
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft internet_explorer 11 -
运行在以下环境
应用 microsoft internet_explorer 9 -
运行在以下环境
系统 alpine_3.12 firefox * Up to
(excluding)
81.0-r0
运行在以下环境
系统 alpine_3.13 firefox * Up to
(excluding)
81.0-r0
运行在以下环境
系统 alpine_edge firefox * Up to
(excluding)
81.0-r0
运行在以下环境
系统 amazon_2 firefox * Up to
(excluding)
78.4.3-1.amzn2.0.1
运行在以下环境
系统 centos_8 thunderbird * Up to
(excluding)
78.3.0-1.el8_2
运行在以下环境
系统 debian_10 firefox * Up to
(excluding)
78.3.0esr-1~deb10u1
运行在以下环境
系统 debian_11 firefox * Up to
(excluding)
68.12.0-1
运行在以下环境
系统 debian_9 firefox * Up to
(excluding)
1:78.3.1-2~deb9u1
运行在以下环境
系统 opensuse_Leap_15.1 firefox * Up to
(excluding)
78.3.0-lp151.2.69.1
运行在以下环境
系统 opensuse_Leap_15.2 firefox * Up to
(excluding)
78.3.0-lp152.2.21.1
运行在以下环境
系统 oracle_6 firefox * Up to
(excluding)
78.3.0-1.0.1.el6_10
运行在以下环境
系统 oracle_7 firefox * Up to
(excluding)
78.3.0-1.0.1.el7_9
运行在以下环境
系统 oracle_8 firefox * Up to
(excluding)
78.3.0-1.0.1.el8_2
运行在以下环境
系统 redhat_6 firefox * Up to
(excluding)
0:78.3.0-1.el6_10
运行在以下环境
系统 redhat_7 thunderbird * Up to
(excluding)
0:78.3.1-1.el7_9
运行在以下环境
系统 redhat_8 thunderbird * Up to
(excluding)
78.3.0-1.el8_2
运行在以下环境
系统 suse_12_SP5 firefox * Up to
(excluding)
78.3.0-112.22.1
运行在以下环境
系统 ubuntu_16.04.7_lts firefox * Up to
(excluding)
80.0+build2-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts firefox * Up to
(excluding)
80.0+build2-0ubuntu0.18.04.1
CVSS3评分
7.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况